Computer turns on for only one second! HELP!

jamezzz122

Supreme [H]ardness
Joined
Jun 1, 2003
Messages
4,539
I just built a computer and when I went to power it up, the power will turn the computer on for like one second and then it shuts down. I could tell it turns on because of the fans. It won't turn on again afterwards unless I turn off the power supply and then turn the power supply back on. Then it will repeat the one second boot. What is wrong?! I need to finish this computer very soon because it is for a business! :(
 

Shakezilla

[H]ard|Gawd
Joined
Aug 15, 2004
Messages
1,490
Did you try building it out of the case with just the essentials? It could be grounding on something in the case.
 

jamezzz122

Supreme [H]ardness
Joined
Jun 1, 2003
Messages
4,539
I have done that. What should I do? Take it all out of the case? I have everything screwed oneand hooked up in the case. Can I just take out the motherboard itself?


It is an Abit IS7-V2 with a 2.8C Pentium 4.
 

vat

Limp Gawd
Joined
Jun 21, 2005
Messages
343
You know the golden screws that's on your case and you screw your motherboard on? Try to take one or two out and I think that will solve the problem.
 

jamezzz122

Supreme [H]ardness
Joined
Jun 1, 2003
Messages
4,539
vat said:
You know the golden screws that's on your case and you screw your motherboard on? Try to take one or two out and I think that will solve the problem.

The little studs that the motherboard stands on?
 

jamezzz122

Supreme [H]ardness
Joined
Jun 1, 2003
Messages
4,539
I took the motherboard out of the computer. It still did the same thing. Could it be a bad powersupply?
 

jamezzz122

Supreme [H]ardness
Joined
Jun 1, 2003
Messages
4,539
deathstar550 said:
What PSU do you have hooked up? I'd try swapping PSUs first.

That was it. I had a pretty much new Antec Smart 350W in the computer. That was giving the problem. I took the Antec Truepower 430W from my personal system and then it powered up. I gotta run and get a new PSU now. :(
 

vat

Limp Gawd
Joined
Jun 21, 2005
Messages
343
Woow... That sucks, I never ran into a PSU problem before and I hope I am not going to.
 
Top