Cisco 3560G-24PS-S - Can it run IP Services?

Discussion in 'Networking & Security' started by damacus, Feb 13, 2018.

  1. damacus

    damacus Limp Gawd

    Messages:
    251
    Joined:
    Aug 2, 2011
    There are two Cisco switches that are nearly identical. Both are 24 port Gig PoE. Only difference is the software that came preinstalled.

    WS-C3560G-24PS-S - IP Base (IPB)
    WS-C3560G-24PS-E - IP Services (IPS)

    Can the 24PS-S run IP Services in a lab environment, or are they feature locked based on model?

    Thanks in advance!
     
  2. heman22union

    heman22union n00bie

    Messages:
    22
    Joined:
    Nov 6, 2013
    It's ironic as I was saying to my self.... that model number looks familiar. Sure enough, I have a WS-C3560G-24PS-S that I use at home. I absolutely love it!

    When I ran sho ver, this is what I got.


    3560G#sho ver
    Cisco IOS Software, C3560 Software (C3560-IPSERVICESK9-M), Version 12.2(53)SE2, RELEASE SOFTWARE (fc3)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2010 by Cisco Systems, Inc.
    Compiled Wed 21-Apr-10 05:33 by prod_rel_team
    Image text-base: 0x01000000, data-base: 0x02E00000

    ROM: Bootstrap program is C3560 boot loader
    BOOTLDR: C3560 Boot Loader (C3560-HBOOT-M) Version 12.2(44)SE5, RELEASE SOFTWARE (fc1)

    3560G uptime is 1 year, 13 weeks, 1 day, 1 hour, 42 minutes
    System returned to ROM by power-on
    System restarted at 02:16:58 CST Mon Nov 14 2016
    System image file is "flash:/c3560-ipservicesk9-mz.122-53.SE2.bin"

    blah blah blah


    Switch Ports Model SW Version SW Image
    ------ ----- ----- ---------- ----------
    * 1 28 WS-C3560G-24PS 12.2(53)SE2 C3560-IPSERVICESK9-M


    So yes I have the standard WS-C3560G-24PS-S - IP Base (IPB) version and I'm running IP Services.

    I am not running IOS version 15. I am running version 12. I kinda remember thinking that they didn't force/check for the license on the 3560. You might not be able to get away with it on IOS version 15. I do have a 3750E and a 3750V2 that I run IOS 15 on. They are just the IP Base models. I did load the IP services image on them and it ended up making it a trial for 60 days or something like that because I didn't have a license file.

    Let me know if you need anything else.

    BTW look at that sexy uptime!! - Must not reboot!! lol