Chia mining and computer lag even at very low cpu/RAM utilization

allen5055

[H]ard|Gawd
Joined
Mar 25, 2012
Messages
1,480
I started mining chia and creating plots. I have a Ryzen 5900x and 64GB RAM and a 2TB SSD. Right now I only have one plot being made and 10% cpu utilization with two threads being used, but even then when I type or click on things there is "stutter" or a slight delay from me typing to seeing the text appear. This makes no sense to me. My SSD/RAM/CPU are barely being utilized. The stutter really annoys me because I want to use my computer while this is going. What could be the cause?
 

sgrinavi

[H]F Junkie
Joined
Jan 18, 2009
Messages
8,781
I started mining chia and creating plots. I have a Ryzen 5900x and 64GB RAM and a 2TB SSD. Right now I only have one plot being made and 10% cpu utilization with two threads being used, but even then when I type or click on things there is "stutter" or a slight delay from me typing to seeing the text appear. This makes no sense to me. My SSD/RAM/CPU are barely being utilized. The stutter really annoys me because I want to use my computer while this is going. What could be the cause?
I heard that someone did a double-spend on the network and it's stuck, no?
 

allen5055

[H]ard|Gawd
Joined
Mar 25, 2012
Messages
1,480
I was referring to input lag on typing on my computer. The network yes was down earlier but now it's back up with a hotfix to address the issue.

Meanwhile, I switched my lightspeed receiver for my G915 keyboard to a USB2 port and my lag seems much improved, not really sure why.
 
Top