CDN issues again?

MrGuvernment

Fully [H]
Joined
Aug 3, 2004
Messages
20,242
Hello,

Seems I have the random issue of pictures not loading in threads. It works fine one page, usually funny pic thread, then go to the next page and nothing loads but broken images.

Checked for example one image:

hardforum.b-cdn.net
https://hardforum.b-cdn.net/data/at.../486085_Screenshot_20210813-153253_Google.jpg

As I do run PFSense with filters, verified the domain is wide open, no blockage on my side. Using Brave browser and I am not blocking anything on the [H] site.

Funny enough, while typing this out, suddenly the URL above then just loaded...

https://hardforum.b-cdn.net/data/at.../486085_Screenshot_20210813-153253_Google.jpg
happens 2-3 times a day now..
 

pendragon1

Fully [H]
Joined
Oct 7, 2000
Messages
32,528
i was having intermittent slow pic loads yesterday too, thought it was Shaw. seems fine now.
 

MrGuvernment

Fully [H]
Joined
Aug 3, 2004
Messages
20,242

Attachments

  • 1629351293373.png
    1629351293373.png
    133.8 KB · Views: 0

MrGuvernment

Fully [H]
Joined
Aug 3, 2004
Messages
20,242
Also get an error when i tried to upload said picture from my computer to this port

"Image can not be loaded from the passed link"

 

Attachments

  • 1629351428549.png
    1629351428549.png
    34.7 KB · Views: 0

MrGuvernment

Fully [H]
Joined
Aug 3, 2004
Messages
20,242
It doesn't seem to last, seems to be just a hiccup that last a few minutes, or sometimes even quicker for me. If it happens again to me, is there any other info I can try to grab for you? Narrow it down to see if it is a me issue / ISP / location vs CDN issue?
 

RoldanLT

HardForum Backend Admin
Staff member
Joined
Feb 18, 2016
Messages
200
Image doesn't load again?
Image URL only please, so I can look it up on the CDN and Server logs.

Based on your current IP, I don't see any log/s on our CDN.
(Images are loaded via BunnyCDN)
 

MrGuvernment

Fully [H]
Joined
Aug 3, 2004
Messages
20,242
Noted.

IP has not changed for about 3 months (since moving to a new PFSense box) - ending *.*.*51.73 , not using a vpn or proxies or anything., do use DNSSEC to quad9 / Cloudfare.
 
Top