Can't use my mouse in efi bios. Asus P8P67

Raja@ASUS

ASUS Community Support
Joined
Apr 18, 2011
Messages
2,390
Raja, can you please notify me if there is a new BIOS version coming out? I am willing to be a volunteer and test the BIOS version. I have the same problem as everyone else with the MS 3.1 receiver.

Thanks very much!

Hi,

Just asked HQ, it is going to be phased in on the next UEFI. The build is in QTC now (has more fixes also I am told but no list yet). I was not given a release date but would expect it to be a few weeks from now.

-Raja
 

drkzin

n00b
Joined
Jul 17, 2011
Messages
4
Hi,

Just asked HQ, it is going to be phased in on the next UEFI. The build is in QTC now (has more fixes also I am told but no list yet). I was not given a release date but would expect it to be a few weeks from now.

-Raja

Thank you Raja! We hope to see the BIOS fix soon. If there is any other bugs or testing you need me to try out, I am willing to volunteer for that.
 

gribzy

n00b
Joined
Sep 1, 2011
Messages
1
Sorry to bump this thread as a new poster.. However, I have just got a P8Z68-V and have exactly the same problems with the UEFI BIOS, mouse all over the place.

Using Microsoft Wireless Desktop Receiver 3.1, MS Wireless Laser Mouse 5000 and MS Wireless Keyboard 1000.

Raja@ASUS, any idea when this will be fixed? I have flashed to 0606 and problems are still present.

Thanks for any further info.
 

rcw600

n00b
Joined
Jun 30, 2011
Messages
7
I can confirm that the new 2001 BIOS (P8P67 deluxe) has fixed this issue, finally.....
 

Asus99

n00b
Joined
Feb 8, 2011
Messages
24
You're lucky!
In BIOS
Keyboard now perfect - Mouse completely dead in the middle of the screen.
In OS - All OK
MS Wireless Desktop 3.1 - MS Wireless Keyboard 1000 - MS Wireless OPtical Mouse 2000
 

Revint

n00b
Joined
Jan 29, 2011
Messages
3
Bios 1904. Microsoft's keyboard works but, mouse is dead. At least the mouse isn't jumping all over the place... better than it was before.
 

Asus99

n00b
Joined
Feb 8, 2011
Messages
24
New BIOS 2303
Cosmetic change (font) in UEFI/BIOS.

NO change in MS Wireless Optical Mouse 2000.
A year on and it still DOES NOT work. Poor show ASUS by your software people - letting down the (good) hardware side.

Ironic really since ASUS boasted so much about their new mouse driven interface when the boards were launched!

Raja@ASUS Is this bug still being tracked with any prospect of a remedy?
 

tyreman

Weaksauce
Joined
Mar 31, 2009
Messages
71
Is 2303 bios a beta bios?
I looked on Asus site........ not much info given as to what it addresses
 
Joined
Nov 15, 2006
Messages
655
it address some USB issues apparently as well, but unsure what that entails exactly. Improves memory compatibility as well.
 

LigTasm

Supreme [H]ardness
Joined
Jul 29, 2011
Messages
5,211
This is interesting, my last Asus board and now my Gigabyte board doesn't work with my Mionix Naos 5000 or Z60 keyboard. As a matter of fact, I can't even use the keyboard to get into the BIOS because it doesn't even detect it until windows is powered up. I think they are not legacy USB compatible, because my garbage MS $10 keyboard and mouse work fine and I have to hook them up to use the UEFI BIOS.
 

stevenva

n00b
Joined
May 30, 2012
Messages
1
I had the drifting mouse problem. I had a wireless Microsoft keyboard. I read this forum. I no longer have the wireless Microsoft keyboard or a drifting mouse. Done deal. I replaced the keyboard with a Cooler Master Storm Trigger, but I'm guessing that anything but a wireless Microsoft will solve the issue.
 

Asus99

n00b
Joined
Feb 8, 2011
Messages
24
Just updated to BIOS 3602 and my mouse now works in the BIOS screen. It took me a while to realise/believe it!
I may have missed this delight somewhere along the way as I was previously only using 2303 and had skipped the 3207 update (while I waited for a post Windows 8 update)

Anyway, thanks Asus.
 
Top