Cant install - play - ea games in vista ultimate

Discussion in 'Operating Systems' started by azure, Dec 26, 2007.

  1. azure

    azure Limp Gawd

    Messages:
    201
    Joined:
    Apr 21, 2003
    Over the last couple days I tried to install ' command and conquer - the first decade' and Battle for Middle Earth II and the expansion pack and could not get past the splash screen. I first tried this in Vista Ultimate 64 bit.

    I looked for updated drivers - started with nvidia.

    Ran the games as 'administrator' using the shortcut on the desktop. I uninstalled and tried each game again. ( I dual boot on this machine) I tried to install both games on XP sp2.

    Each time I attempted to play either games - it's kicks me back to desktop. In vista I then tried 'compatibilty mode' for xp sp2. Then the game asks me to insert the correct disk.

    I attempted that - then I thought - maybe it is because I am using an LG Sata dvd drive, so I installed the NEC ide drive I had sitting around (less than a year old) - Bam - same errors.

    I have installed these games on other PCs in my house in the past - the disks are good

    I can play Sup com and bf2142 - I have had them installed for months.

    Thoughts? Help?

    Thanks in advance.
     
  2. AMD_Gamer

    AMD_Gamer [H]ard as it Gets

    Messages:
    18,277
    Joined:
    Jan 20, 2002
    try playing them from the menu that pops up when you insert your select the cd/dvd