Can't Apply Deviantart Themes on Vista 64

That's_Corporate

[H]ard|Gawd
Joined
Sep 30, 2006
Messages
1,738
So there were a few cool themes I saw which I wanted to try out. So I followed the instructions and used VistaGlazz Beta 3 to patch my system so I can used non-signed styles.

So I double click the style like the instructions say and... nothing. I see an extra theme show up but it's NOT the one I downloaded... it has no transparency or anything.

Can anyone who has successfully used themes on Vista 64 chime in?
 

CrimsonKnight13

Lord Stabington of [H]ard|Fortress
Joined
Jan 8, 2008
Messages
8,169
Have you placed the entire theme contents in C:\Windows\Resources\Themes ? Merely double-clicking a theme won't due. You have to open the theme management window after you placed it in the folder, not double-clicking. I'm currently using Cleaero & was able to get it to work. If you're still have problems, you need to restart Desktop Windows Manager by services.msc or cmd (net stop uxsms & net start uxsms). Once that's done, reapply the theme of your choice.
 

That's_Corporate

[H]ard|Gawd
Joined
Sep 30, 2006
Messages
1,738
Yup, I placed all the contents in the Themes directory.
I didn't know about stopping and starting the service. I'll give that a shot and report back.
 

Demon10000

Supreme [H]ardness
Joined
Aug 20, 2006
Messages
4,502
To use unsigned themes you have to patch a vista system file, don't you? I know it was that way in XP.

Did you use the right patch for the right version of vista (RTM vs SP1)? Are you sure that the system file protection isn't undoing your patch?
 

CrimsonKnight13

Lord Stabington of [H]ard|Fortress
Joined
Jan 8, 2008
Messages
8,169
He patched it with VistaGlazz Beta 3 which is for Vista SP1.

That's_Corporate, did you happen to patch the default Aero theme, too? Not sure if that may affect how the theme manager works in its recognition of other themes.
 

DeaconFrost

[H]F Junkie
Joined
Sep 6, 2007
Messages
11,495
That's what VistaGlazz is supposed to do for you. There are two patches, I believe, that are shown by two icons in VistaGlazz. Did you patch both of them?
 

CrimsonKnight13

Lord Stabington of [H]ard|Fortress
Joined
Jan 8, 2008
Messages
8,169
Hmm... I know this is a bit of an archaic suggestion & I'm sure you've thought of it too...

Reboot & see how it looks?
 

That's_Corporate

[H]ard|Gawd
Joined
Sep 30, 2006
Messages
1,738
At work right now, so I'll switch the beast on when I get back home and see what's up.
Thanks for the help!

PS: What's a good place to get some really cool themes?
 

TheGamerZ

Supreme [H]ardness
Joined
Sep 18, 2003
Messages
5,217
DeviantART has always been my fallback. Neowin forums is a good spot too, but most of the themes are linked back to DeviantART anyway..
 

CrimsonKnight13

Lord Stabington of [H]ard|Fortress
Joined
Jan 8, 2008
Messages
8,169
After a bit of tinkering, it works on 2 PCs of mine. I hope I can help get anyone to the same point I'm at.
 
Top