Bad Power Supply, Motherboard Memory Socket, or Other?

SamirD

Supreme [H]ardness
Joined
Mar 22, 2015
Messages
4,228
So I acquired this Optiplex 990 with an i5-2500, 8gb (4x2gb), 250gb, and win7 a while back.

I locked it down with reboot restore rx, and used it with a portable version of chrome as a desktop to rdp into and use.

Once in a while the system would disconnect from rdp and disappear and when I go look at the screen it has blue screened due to a page fault error. No biggie, just reboot it and use it again. But this kept happening.

I tested the ram using the dell diagnostics built into the system and all is well. Tested it using memtest as well with no issues.

Ran into a sweet deal on a 16GB upgrade and swapped it in and ran the dell and memtest--both passed. It worked without issue for quite a while until one day it was just shut off and wouldn't even boot again. After leaving it unplugged for a few weeks, I tried messing with it again last night and the dell diagnostic lights on the front indicated a memory configuration issue (1 and 3 lit).

I pulled out half the memory (2x4gb, still dual channel), and the system booted again. I shut it down and pulled all the modules and swapped their locations and all 16GB booted fine. Ran dell diag fine, ran memtest fine.

At this point I started to suspect an issue with a memory socket since we've seen issues with both the old set of ram and the new. So I downloaded and ran the intel cpu test (IPCT) on burn-in overnight. Woke up with it saying 'pass'.

I thought okay, seems like it's okay, so I attempted to rdp into it, which worked fine. Tried to launch portable chrome and the system disconnects rdp. Go over to it and again it has the page fault error and blue screen. :(

I don't know if its power supply is a bit weak as stock it's only the stock Dell 265w and has always acted a little odd by taking a few seconds to turn on and sounds like there's relays in it clicking on when initially starting, or if a memory socket is bad causing the page fault, or the cpu/cpu socket is bad. I haven't tried swapping the power supply yet.

I haven't tried a linux live cd yet, and I really don't know which one would be good to stress test it on to replicate any errors, so I'm looking for suggestions on that.

I also haven't tried re-seating the i5 to see if that changes anything. I also have an i3 that I can try if reseating the i5 doesn't change anything, but I don't know if using the i3 will replicate the same architecture under which the error occurs. I do have another i5 installed in another system I could try as well as an i7, but I'd rather not mess with working systems to fix this one.

Open to ideas and suggestions on things to try. I'm usually really good and nailing down bad parts and swapping them out, but I haven't dealt with potential motherboard issues like this before. Thank you in advance! (y)
 
Top