ASUS Z97 Motherboards - Official Support Thread

samm

[H]ard|Gawd
Joined
Jul 17, 2013
Messages
1,757
^u do know that 1150 is obsolete right? The "cadillac" of most board makers are OOP.
Asus Z97 series pretty much has only the $200 below boards in stock, but with sales even those are going oos.
 

Seyba

Limp Gawd
Joined
Mar 11, 2006
Messages
134
^u do know that 1150 is obsolete right? The "cadillac" of most board makers are OOP.
Asus Z97 series pretty much has only the $200 below boards in stock, but with sales even those are going oos.

I must be misinformed, my apologies. I was told this is the motherboard to get for an i7-4790k. What asus board should I be looking for instead?
 

Millerboy3

Limp Gawd
Joined
Jun 5, 2015
Messages
154
I must be misinformed, my apologies. I was told this is the motherboard to get for an i7-4790k. What asus board should I be looking for instead?

Z97 is the correct board to get with an i7-4790k. He's simply stating that socket 1150 is a dead socket already. Nothing wrong with it however.
 

DanH

n00b
Joined
Nov 2, 2014
Messages
2
Hi,

I built a pc with the following spec 2.5 years ago, and it has never come out of sleep properly and I'm trying to fix it before warranty expires. Basically, when it comes up from sleep I get 'E1'. Its absolutely fine in normal use day to day.

I'd be really pleased if anyone could advise if there are settings I need to check before doing an RMA. Originally I thought it was down to 2x 980gtx strix, but since swapping them out for a 1080ti I still see the problem.

Spec is:

- Asus Z97-PRO (Wi-Fi ac)
- 2x8GB DDR3 2400 VENG PRO GOLD
- Intel Core i7 4790K s1150
- Corsair HX1000i PSU
- NOCTUA NH-D15 DUAL RADIATOR
- Windows 10 64bit
- No overclock applied

I've also swapped out the 2x SSD for a known good hard disk, and as stated it has run 2x980gtx strix, but I swapped out to a 1080ti this week and still getting the same problem.

Any help much appreciated as it drives me nuts I can't get it to sleep!

I have a suspicion it may be related to the power supply, but it is meant to be haswell compliant.

Does anyone know what specific things E1 qcode means I should check?
 

x2bc4

n00b
Joined
Oct 13, 2020
Messages
1
Hello. Is this thread dead or alive?
I have an Asus Z97-A which is certainly dead, and I've been trying to dig more about a symptom it has, that is an infinite reset or "bootloop" (without successfully booting), that I also commonly see in some forums.
I know it is a 5 years old board, but a good one, so I would like to spend a bit more time in the matter instead of trashing it immediately, with its CPU and RAM.
I suspect the failure is at the CPU VRM area because only after disconnecting the cpu power plug it wont bootloop after next power up attempts, but still no boot up, obviously. But also I may be totally wrong, because that symptom is also present for other failures too, like corrupt bios. In my case I already tried replacing the bios chip with another fresh bios flash.
I wonder if anyone has a saying about this matter?
 
Top