Asus x99 Motherboard, only detects new ram with old ram

Discussion in 'Motherboards' started by Morphes, Mar 26, 2019.

  1. Morphes

    Morphes 2[H]4U

    Messages:
    4,023
    Joined:
    Jul 16, 2001
    Backstory:
    I got a set of ram from a friend, turns out one of the sticks was bad. I got them RMA'd from corsair and got a brand new set. Awesome.

    Now I can't seem to boot with only the new ram installed. It keeps coming back with error 53

    I have a total of 8 sticks to troubleshoot with, 4 of the old, 4 of the new



    Issue:

    New Dominator ram causes error 53 when installed by itself

    When the first slot A1 is populated with my old LPX ram, I can add 3 sticks of the new Dominator ram and it all works fine

    If I change out the remaining stick of ram with one thats already installed, it works without issue as long as the first slot is the LPX ram

    When I populate that first A1 slot with a dominator I get instant code 53

    If I populate the off slots (black slots/ a2,b2,c2,d2) I get the same error

    Multiple different bios versions (oldest, , same error

    Ran memtest on all sticks, comes back with no errors

    Things I have tried:
    -removed bios battery for 5 min
    -tried all slots in all configurations with all different types (only boots with the old ram in A1 slot, the rest
    -re-seated cpu (might do it again just to tripple check)
    -tried memok button (with all configs and bios changes)
    -tried retry button (with all configs and bios changes)
    -ran memtest with no errors
    -no other cpu to test with on motherboard
    -tested ram on i5 6600 system, no issues
    -I swapped out the one remaining stick
    -tried disabling xmp, manual only and auto


    System:
    Asus ROG Rampage V
    5820k (running stock now)
    New ram: Corsair Dominator Platinum 2666 4x8gb
    Old ram: Corsair Vengence LPX 2400 4x4gb
    evga g2 1300w psu

    HALP!

    I have no idea whats going on, if I had to guess it has to do with the xmp profile stuff, but I don't know enough about it to fix it. Super open to ideas if anyone has any, it would be very much appreciated!



    UPDATE / SOLVED:

    I didn't want to post and bump the thread for no reason, but if someone has the same issues as me might find this.

    I updated my bios to 3701, finally I could boot with just the Dominator ram but I had to have it in numbered order for whatever reason. I didnt do any memtest or anything because it was working, I was able to overclock again, awesome!

    Then i started getting crashes, but I also installed a new nvme ssd so I thought maybe it was a driver issue with the controller at first. The blue screens started to happen more frequently and they were always different. Rolled all my overclocks to stock, same issues.

    Do a memtest and immediately get erros... FUCK

    I do each stick (which for some reason allows me to boot with whatever I put in), 2 sticks are fine, 2 are riddled with errors.


    TLDR; Bad Ram from RMA
     
    Last edited: Apr 12, 2019