Asus RT AC3200 rescue mode problem

Discussion in 'Networking & Security' started by EVIL-SCOTSMAN, Feb 3, 2018.

  1. EVIL-SCOTSMAN

    EVIL-SCOTSMAN [H]ardness Supreme

    Messages:
    4,747
    Joined:
    Feb 28, 2006
    ok chaps, can anyone help me with this problem ?

    My router, asus rt ac3200, the wifi on all 3 channels constantly takes a shit and drops connections alot, wired connects are ok.

    Ive reset it, flashed it to new firmware and still wifi is crapping out.

    So i contacted the very infamous asus support, the twat sent me a link and to follow the instructions, heres the link he sent.

    https://www.asus.com/ro/support/FAQ/1000814/

    Gofigure, anyway I managed to figure out wtf he was trying to say.

    I pushed the power button on the back of the router to turn it off, i then pushed in the reset button and kept it held in and then turned the router on whilst still having the reset button pushed in, it went into so called rescue mode and as shown in his great link the power light was slowly flashing which indicates the router is in rescue mode.

    Great, I only now have to install the firmware recovery tool from asus and also the latest bios, bingo i done that and I started up the firmware recovery tool, before i uploaded the latest firmware I had to set my connection to 192.168.1.10 for some reason, ok done, I then goto upload the latest bios and all i get is Searching for wireless router and it counts to 35 i think and it times out and then says, router is not in rescue mode, dafuq, fucking is, so I try again thinking ah my firewall was to blame, I disabled firewall and AV and tried again, same shit, i ran it as admin and same shit, I ran it in safemode with networking, same shit, everything I have tried ends up with the same result, wireless router not in rescue mode.

    The power light is flashing slow as described in his fantastic link, so can anyone help me figure this out as I have roughly 30 odd wireless devices and them all going down is driving me fkin nuts.

    Is their any other way to rescue this router ? Also, and this is a bit strange, I have noticed that when I go into the router config pages and change anything to do with the wireless settings, the wireless dies totally and the status page on the router shows both cores more or less pegged at 100% usage, that only happens when after i setup wireless, if i need to change anything in there afterwards that seems to happen.

    Its got a 3 year warranty and its only 2 years old, but I want to avoid the crazy hassle that is asus rma.

    I know their is an asus dude on the forums but its asus emea, not usa that I have to deal with.

    I did read about buying a uart connecter or similar and to try that, but i am not doing that, all i need is a way to flash this now pos router in rescue mode.

    Any ideas ???

    Cheers
     
  2. EVIL-SCOTSMAN

    EVIL-SCOTSMAN [H]ardness Supreme

    Messages:
    4,747
    Joined:
    Feb 28, 2006
    Nobody got any ideas on how to totally reset and reflash this router in rescue mode ?
     
  3. EVIL-SCOTSMAN

    EVIL-SCOTSMAN [H]ardness Supreme

    Messages:
    4,747
    Joined:
    Feb 28, 2006
    Nevermind, I got it working again after much pain, but atleast the wifi is back working again.

    Now I dont know what to do with the asus rt ac5300 i just bought :|