Asus P8P67 Pro IRQ issues with soundcard

Diseaseboy

[H]ard|Gawd
Joined
Mar 27, 2001
Messages
1,206
I am having issues with my SLI setup and a Titanium HD sound card. When using SLI the only available pci-e slots I have for the soundcard are the very top X1 pci-e (above the first video card) or the bottom X4 pci-e slot. If I use the top slot the card shares an IRQ with the Intel SATA controller- the system works fine until you start up a game, then the sound stutters, eventually freezes, and it appears the sata controller locks since the hd light stays on. If I install the sound card in the bottom x4 slot it shares an IRQ with the second video card and then locks the system when a game is started. Everything works fine if either take out my second video card or leave the video card in and us the onboard realtek sound (onboarde sound uses a different IRQ). I had thought IRQ issues were supposed to be a thing of the past. It doesn't look like you can manually set IRQ's in the motherboard bios. Anyone have any suggestions if there is anything I can do? I have tried different Creative drivers, made sure all devices I do not use are disabled in the bios to make sure some IRQs aren't needlessly used, tried diferent Intel SATA drivers, and tried different video drivers. I also updated to the 2001 bios for the motherboard. My thinking is to just dump my two video cards and get one faster one but the reason I got this motherboard was to always have the option of SLI or Crossfire. Any suggestions? Thanks
 
Joined
Nov 15, 2006
Messages
655
I know it may not help, but bios 2103 is out for your board now, you could try that to see how it fares.
 

The Mac

Supreme [H]ardness
Joined
Feb 14, 2011
Messages
4,492
i have no problems running a Titanium HD in the x1 slot...IRQ sharing shouldnt do that...

try bios 2103
 

Forceman

[H]F Junkie
Joined
Aug 7, 2005
Messages
9,243
That doesn't sound right. I've used a sound card in both of those slots, and never had the problems you are describing. I think it is something other than an IRQ problem (which I haven't heard of anyone having in years).
 

Diseaseboy

[H]ard|Gawd
Joined
Mar 27, 2001
Messages
1,206
i have no problems running a Titanium HD in the x1 slot...IRQ sharing shouldnt do that...

try bios 2103

Which slot? You putting it in the very first top slot? For some reason it messes up my system- it was sharing the same IRQ with the Intel STAT controller. When I ran a Windows log- it showed it was the sata driver having issues. I looked at the IRQ setting and the Titaniujm HD was sharing the same IRQ as the Intel sata controller (IRQ 16).
 

cisco guy

2[H]4U
Joined
Jul 23, 2002
Messages
2,277
just curious, could you go to device manager and sound video game controllers and open the tab and make a screenshot of whats listed there, drag it to imgur,com and post BBC link here?

Edit:
Also, look in programs/features and see if Marvel MSU is listed
 
Last edited:
Top