Asus AM1 motherboard diagnosis.

Shadohh

Gawd
Joined
Mar 13, 2012
Messages
818
I think I have a bad motherboard but I wanted to see what everyone else thought as well.

Asus AM1M-A with a 5150, OCZ Solid 64gb ssd (port1) and wd green drive (port2)

----------------------------------------------------

I found an odd issue while trying to upgrade from 4gb to 8gb ram.

The working ram stick is a Mushkin 1x4gb single side of chips/no heat shield.

I replaced it with a GEIL 1x8gb dual side of chips with heat shield. This caused Sata port 2 to stop working. If I switched to the other ram sata port 2 works again.

I then tried 2x4gb gskill ripsaw and sata port 2 stopped again.

I also tried 1x4gb kingston and sata port 2 stopped working.

This ram is all known to work in other systems.

Also in all attempts if I switched from AHCI to IDE then Sata port 1 would stop working and port 2 would be fine.

--------------------------------------------------

Swapping devices on the ports made no difference, I also tried new devices on the ports. (kingston ssd and samsung hd)

I also tried setting bios back to defaults, I have not tried a bios re-flash yet.

Am I over looking anything?

Thanks!
 

Nside

Limp Gawd
Joined
Jun 2, 2011
Messages
369
I'm wondering if there is a slot that must be used for a single DIMM on some AM1 boards because of the single channel architecture. That wouldn't explain the ripjaws issue, though. Did you try using both slots when testing the single DIMM? These are all 1.5v DIMMs?
 
Top