Anyone use Watchguard Devices (I'm about to pull my hair out)

bigj2k1

Limp Gawd
Joined
Aug 19, 2005
Messages
339
SO, here's the story we got a new Watchguard Firebox x 5500 back in November and I'm just not getting around to finishing the configuration of it. Well I have about 50% of it done and I'm onto the VPN portion which is just literally kicking my ass. For some reason I can't get the managed VPN's to fully update.

We are using the WSM to do DVCP vpns (no remote sites have static ip's and I want the easily managed VPN resources) I add the Soho unites as managed devices, they come up in the management software show their ip but won't download any trusted policies or update VPN resources. Here's a picture for a little better reference.

147.jpg



I know its most likely a rule, I just can't figure it out for the life of me. Anyone have any suggestions? I've put a ticket into their support but its already been a couple days and well I wanna move onto a project I actually want to work on.
 
Last edited:

bigj2k1

Limp Gawd
Joined
Aug 19, 2005
Messages
339
K1pp Thanks I did see that but its for the old version *Tear*

Thanks for looking though, they seem to have amazing documentation on older products (pre 7.5) and jack shit on newer 11.x stuff ahhhhhh haha
 

k1pp3r

[H]F Junkie
Joined
Jun 16, 2004
Messages
8,226
K1pp Thanks I did see that but its for the old version *Tear*

Thanks for looking though, they seem to have amazing documentation on older products (pre 7.5) and jack shit on newer 11.x stuff ahhhhhh haha

Go figure right lol. I have never really like watchguard VPN devices, never had good luck with them. Sorry i couldn't help you more
 

bigj2k1

Limp Gawd
Joined
Aug 19, 2005
Messages
339
Go figure right lol. I have never really like watchguard VPN devices, never had good luck with them. Sorry i couldn't help you more

Man I hate the watchguard vpn stuff but it was here when I got here :( I'm a huge fan of checkpoint and/or Cisco depending on the situation.

Thanks for looking though!
 
Top