Anyone running ASUS Zenith Extreme + 2990WX + 2x TITAN RTX?

Discussion in 'Motherboards' started by GrandmasterNeil, Jan 11, 2019.

  1. GrandmasterNeil

    GrandmasterNeil Limp Gawd

    Messages:
    142
    Joined:
    Sep 6, 2002
    I'm testing this setup and am getting WORSE benches than when I had 2x 2080 Ti. At the very least, I'd think the speeds would be similar. I tried dropping the cards into a different motherboard (ASRock Taichi) and the speeds were much more in line with what I was thinking.

    Anyone know if there's an issue with the Zenith Extreme? I know there was a BIOS update issued with the RTX line.

    Thanks for any help!
     
  2. primetime

    primetime [H]ardness Supreme

    Messages:
    5,319
    Joined:
    Aug 17, 2005
    What makes you think its under performing? What kind of benchmarks scores are you getting?
     
  3. GrandmasterNeil

    GrandmasterNeil Limp Gawd

    Messages:
    142
    Joined:
    Sep 6, 2002
    Using 3DMark Time Spy Extreme. Got ~9k with 2xTitan RTX; ~12k with 2x2080 Ti. In the Taichi board, I was able to get ~15k with the 2xTitan RTX setup.

    Edit: Also tried FarCry's benchmark. Was getting better FPS with ONE Titan RTX vs SLI on the Zenith Extreme board. Didn't try on Tachi.
     
  4. primetime

    primetime [H]ardness Supreme

    Messages:
    5,319
    Joined:
    Aug 17, 2005
    dang ok something is going on.....hopefully a bios update and or chipset driver fixes the odd issue
     
  5. Ehren8879

    Ehren8879 Little Bitch 3

    Messages:
    4,256
    Joined:
    Sep 24, 2004
    Was the 2990WX used in the 2080Ti and also the Taichi tests?
     
  6. Jandor

    Jandor n00bie

    Messages:
    38
    Joined:
    Dec 30, 2018
    Why 2xRTX Titan and not cheaper 4x Vega II. If it's for gaming you don't need all that much power. Don't test it with TimeSpy.
    Test it on Luxmark 3.0 with ISO compute or 3.1 with non ISO compute !!!

    I remember there might be an issue with PCI 3.0 drivers. Check that kind of issue.
     
  7. Nobu

    Nobu 2[H]4U

    Messages:
    2,411
    Joined:
    Jun 7, 2007
    You're using the x16-1 and x16-3 slots, right?