<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR"
	data-app="public"
	data-template="thread_view"
	data-container-key="node-73"
	data-content-key="thread-2018981"
	data-logged-in="false"
	data-cookie-prefix="xf_"
	data-csrf="1650088881,b2049262264cf8aae27bad2052ae4006"
	class="has-no-js template-thread_view XenBase layout-default style-dark sidebar-right   xb-toggle-default xb-sidebar-show"
	>
<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">

	
	
	

	<title>any 10.x&quot; tablet that comes with SATA or NVMe along w/ high resolution screen? | [H]ard|Forum</title>

	<link rel="manifest" href="/webmanifest.php">
	
		<meta name="theme-color" content="#000000" />
	

	<meta name="apple-mobile-web-app-title" content="[H]ard|Forum">
	

	
		
		<meta name="description" content="My current tablet is using eMMC, it&#039;s slow.  The resolution is 1920x 1280.

I  just can&#039;t find higher resolution screen at 10&quot; screen.

likewise, it looks..." />
		<meta property="og:description" content="My current tablet is using eMMC, it&#039;s slow.  The resolution is 1920x 1280.

I  just can&#039;t find higher resolution screen at 10&quot; screen.

likewise, it looks like big manufacturer think people who uses 10&quot; tablet must be cheapskate, so they won&#039;t put NVMe drive on it, not even m.2 SSD for that..." />
		<meta property="twitter:description" content="My current tablet is using eMMC, it&#039;s slow.  The resolution is 1920x 1280.

I  just can&#039;t find higher resolution screen at 10&quot; screen.

likewise, it looks like big manufacturer think people who..." />
	
	
		<meta property="og:url" content="https://hardforum.com/threads/any-10-x-tablet-that-comes-with-sata-or-nvme-along-w-high-resolution-screen.2018981/" />
	
		<link rel="canonical" href="https://hardforum.com/threads/any-10-x-tablet-that-comes-with-sata-or-nvme-along-w-high-resolution-screen.2018981/" />
	

	
		
	
	
	<meta property="og:site_name" content="[H]ard|Forum" />


	
	
		
	
	
	<meta property="og:type" content="website" />


	
	
		
	
	
	
		<meta property="og:title" content="any 10.x&quot; tablet that comes with SATA or NVMe along w/ high resolution screen?" />
		<meta property="twitter:title" content="any 10.x&quot; tablet that comes with SATA or NVMe along w/ high..." />
	


	
	
	
	

	
	

	
	
	

	


	<link rel="preload" href="/styles/fonts/fa/fa-light-300.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />


	<link rel="preload" href="/styles/fonts/fa/fa-solid-900.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />


<link rel="preload" href="/styles/fonts/fa/fa-brands-400.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />

	<link rel="stylesheet" href="/css.php?css=public%3Anormalize.css%2Cpublic%3Afa.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=8&amp;l=1&amp;d=1649891513&amp;k=776eac09b8d692597f6dd5b95f4aec9b26784e30" />

	<link rel="stylesheet" href="/css.php?css=public%3Amessage.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Axb.less%2Cpublic%3Aextra.less&amp;s=8&amp;l=1&amp;d=1649891513&amp;k=b24b210a83a259379a7a7ebac51dc47b0857d2f2" />

	
		<script src="https://hardforum.b-cdn.net/js/xf/preamble.min.js?_v=faf404b5"></script>
	


	
	
	
</head>
<body data-template="thread_view">

<div class="p-pageWrapper" id="top">

<div class="p-pageWrapper--helper"></div>



<div class="xb-page-wrapper xb-canvas-menuActive">
	
	
	<div class="xb-page-wrapper--helper"></div>
	
	


<header class="p-header" id="header">
	<div class="p-header-inner">
		<div class="p-header-content">

			<div class="p-header-logo p-header-logo--image">
				<a href="/">
						
					<img src="/styles/hardforum/xenforo/logo_dark.png" srcset="" alt="[H]ard|Forum"
						width="" height="" />
					
				</a>
			</div>

			
			
			
			
		</div>
	</div>
</header>

		

<div class="xb-content-wrapper">
	<div class="navigation-helper"></div>




	<div class="p-navSticky p-navSticky--primary" data-xf-init="sticky-header">
		
	<div class="p-nav--wrapper">
	<nav class="p-nav">
		<div class="p-nav-inner">
			<button type="button" class="button--plain p-nav-menuTrigger button" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" tabindex="0" aria-label="Menu"><span class="button-text">
				<i aria-hidden="true"></i>
			</span></button>

			<div class="p-nav-smallLogo">
				<a href="/">
							
					<img src="/styles/hardforum/xenforo/logo_dark.png" srcset="" alt="[H]ard|Forum"
						width="" height="" />
					
					
				</a>
			</div>

			<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
				<div class="hScroller-scroll">
					<ul class="p-nav-list js-offCanvasNavSource">
					
						<li class="navforums">
							
	<div class="p-navEl is-selected" data-has-children="true">
		

			
	
	<a href="/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="forums">Forums</a>


			<a data-xf-key="1"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="/whats-new/posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="newPosts">New posts</a>

	

					
						
	
	
	<a href="/search/?type=post"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="searchForums">Search forums</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
						<li class="navwhatsNew">
							
	<div class="p-navEl " data-has-children="true">
		

			
	
	<a href="/whats-new/posts/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="whatsNew">New posts</a>


			<a data-xf-key="2"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="/whats-new/posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="whatsNewPosts">New posts</a>

	

					
						
	
	
	<a href="/whats-new/profile-posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="whatsNewProfilePosts">New profile posts</a>

	

					
						
	
	
	<a href="/whats-new/latest-activity"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="latestActivity">Latest activity</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
						<li class="navmembers">
							
	<div class="p-navEl " data-has-children="true">
		

			
	
	<a href="/members/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="members">Members</a>


			<a data-xf-key="3"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="/online/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="currentVisitors">Current visitors</a>

	

					
						
	
	
	<a href="/whats-new/profile-posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="newProfilePosts">New profile posts</a>

	

					
						
	
	
	<a href="/search/?type=profile_post"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="searchProfilePosts">Search profile posts</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
					</ul>
				</div>
			</div>

			
			
			<div class="p-nav-opposite">
				<div class="p-navgroup p-account p-navgroup--guest">
					
						<a href="/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn"
							data-xf-click="overlay" data-follow-redirects="on">
							<span class="p-navgroup-linkText">Log in</span>
						</a>
						
							<a href="/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register"
								data-xf-click="overlay" data-follow-redirects="on">
								<span class="p-navgroup-linkText">Register</span>
							</a>
						
					
					
					
				</div>

				<div class="p-navgroup p-discovery">
					<a href="/whats-new/posts/"
						class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew"
						aria-label="What&#039;s new"
						title="What&#039;s new">
						<i aria-hidden="true"></i>
						<span class="p-navgroup-linkText">What's new</span>
					</a>

					
						<a href="/search/"
							class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search"
							data-xf-click="menu"
							data-xf-key="/"
							aria-label="Search"
							aria-expanded="false"
							aria-haspopup="true"
							title="Search">
							<i aria-hidden="true"></i>
							<span class="p-navgroup-linkText">Search</span>
						</a>
						<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
							<form action="/search/search" method="post"
								class="menu-content"
								data-xf-init="quick-search">

								<h3 class="menu-header">Search</h3>
								
								<div class="menu-row">
									
										<div class="inputGroup inputGroup--joined">
											<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
											
			<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
				<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[73],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:2018981}}">This thread</option>

			</select>
		
										</div>
									
								</div>

								
								<div class="menu-row">
									<label class="iconic"><input type="checkbox"  name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only

												
													<span tabindex="0" role="button"
														data-xf-init="tooltip" data-trigger="hover focus click" title="Tags will also be searched">

														<i class="fa--xf far fa-question-circle u-muted u-smaller" aria-hidden="true"></i>
													</span></span></label>

								</div>
								
								<div class="menu-row">
									<div class="inputGroup">
										<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
										<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
									</div>
								</div>
								<div class="menu-footer">
									<span class="menu-footer-controls">
										<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
										<a href="/search/" class="button"><span class="button-text">Advanced search…</span></a>
									</span>
								</div>

								<input type="hidden" name="_xfToken" value="1650088881,b2049262264cf8aae27bad2052ae4006" />
							</form>
						</div>
					
				</div>
			</div>
				

		</div>
	</nav>
	</div>

	</div>
	
	
		<div class="p-sectionLinks--wrapper">
		<div class="p-sectionLinks">
			<div class="p-sectionLinks-inner">
				<div class="hScroller" data-xf-init="h-scroller">
				<div class="hScroller-scroll">
					<ul class="p-sectionLinks-list">
					
						<li>
							
	<div class="p-navEl " >
		

			
	
	<a href="/whats-new/posts/"
		class="p-navEl-link "
		
		data-xf-key="alt+1"
		data-nav-id="newPosts">New posts</a>


			

		
		
	</div>

						</li>
					
						<li>
							
	<div class="p-navEl " >
		

			
	
	<a href="/search/?type=post"
		class="p-navEl-link "
		
		data-xf-key="alt+2"
		data-nav-id="searchForums">Search forums</a>


			

		
		
	</div>

						</li>
					
					</ul>
				</div>
				</div>
			<div class="p-sectionLinks-right">
				
				
			</div>
			</div>
		</div>
		</div>
	



<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
	<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
	<div class="offCanvasMenu-content">
		<div class="offCanvasMenu-content--inner">
		
		<div class="offCanvasMenu-header">
			Menu
			<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
		</div>
		
			<div class="p-offCanvasRegisterLink">
				<div class="offCanvasMenu-linkHolder">
					<a href="/login/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
						Log in
					</a>
				</div>
				<hr class="offCanvasMenu-separator" />
				
					<div class="offCanvasMenu-linkHolder">
						<a href="/register/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
							Register
						</a>
					</div>
					<hr class="offCanvasMenu-separator" />
				
			</div>
		
		<div class="offCanvasMenu-subHeader">Navigation</div>
		<div class="js-offCanvasNavTarget"></div>
		<div class="offCanvasMenu-installBanner js-installPromptContainer" style="display: none;" data-xf-init="install-prompt">
			<div class="offCanvasMenu-installBanner-header">Install the app</div>
			<button type="button" class="js-installPromptButton button"><span class="button-text">Install</span></button>
		</div>

			<div class="offCanvasMenu-subHeader">More options</div>
					
			
			
				
					<div class="offCanvasMenu-linkHolder">
						<a href="/misc/contact" class="offCanvasMenu-link" data-menu-close="true" data-nav-id="contactUs" data-xf-click="overlay">Contact us</a>
					</div>
				
			
			<div class="offCanvasMenu-linkHolder">
				<a class="offCanvasMenu-link" data-menu-close="true" data-nav-id="closeMenu" role="button" tabindex="0" aria-label="Close">Close Menu</a>
			</div>
			
		</div>

	</div>
</div>

	
	
<div class="p-body">
	<div class="p-body-inner">
		
		<!--XF:EXTRA_OUTPUT-->

		

		

		 
		
		
	
		<div class="p-breadcrumbs--parent ">
		<ul class="p-breadcrumbs "
			itemscope itemtype="https://schema.org/BreadcrumbList">
		
			

			
			

			

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/categories/h-ard-ware.34/" itemprop="item">
			<span itemprop="name">[H]ard|Ware</span>
		</a>
		<meta itemprop="position" content="1" />
	</li>

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forums/mobile-computing.73/" itemprop="item">
			<span itemprop="name">Mobile Computing</span>
		</a>
		<meta itemprop="position" content="2" />
	</li>

			

		
		</ul>
		
		</div>
	

		
		

		
	<noscript class="js-jsWarning"><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>

		
	<div class="blockMessage blockMessage--important blockMessage--iconic js-browserWarning" style="display: none">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/" target="_blank" rel="noopener">alternative browser</a>.</div>


		
		 
			
		
			<div class="p-body-header">
			
				
					<div class="p-title ">
					
						
							<h1 class="p-title-value">any 10.x&quot; tablet that comes with SATA or NVMe along w/ high resolution screen?</h1>
						
						
					
					</div>
				

				
					<div class="p-description">
	<ul class="listInline listInline--bullet">
		<li>
			<i class="fa--xf fal fa-user" aria-hidden="true" title="Thread starter"></i>
			<span class="u-srOnly">Thread starter</span>

			<a href="/members/happy-hopping.83777/" class="username  u-concealed" dir="auto" data-user-id="83777" data-xf-init="member-tooltip">Happy Hopping</a>
		</li>
		<li>
			<i class="fa--xf fal fa-clock" aria-hidden="true" title="Start date"></i>
			<span class="u-srOnly">Start date</span>

			<a href="/threads/any-10-x-tablet-that-comes-with-sata-or-nvme-along-w-high-resolution-screen.2018981/" class="u-concealed"><time  class="u-dt" dir="auto" datetime="2022-04-16T01:35:15-0400" data-time="1650087315" data-date-string="Apr 16, 2022" data-time-string="1:35 AM" title="Apr 16, 2022 at 1:35 AM">21 minutes ago</time></a>
		</li>
		
	</ul>
</div>
				
			
			</div>
		
		
		

		<div class="p-body-main  ">
			
			<div class="p-body-contentCol"></div>
			

			

			<div class="p-body-content">
				
				
				
					
						
				
				<div class="p-body-pageContent">










	
	
	
		
	
	
	


	
	
	
		
	
	
	


	
	
		
	
	
	


	
	












	

	
		
	



















<div class="block block--messages" data-xf-init="" data-type="post" data-href="/inline-mod/" data-search-target="*">

	<span class="u-anchorTarget" id="posts"></span>

	
		
	

	

	<div class="block-outer"></div>

	

	
		
	<div class="block-outer js-threadStatusField"></div>

	

	<div class="block-container lbContainer"
		data-xf-init="lightbox select-to-quote"
		data-message-selector=".js-post"
		data-lb-id="thread-2018981"
		data-lb-universal="1">

		<div class="block-body js-replyNewMessageContainer">
			
				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Happy Hopping"
		data-content="post-1045330266"
		id="js-post-1045330266">

		<span class="u-anchorTarget" id="post-1045330266"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/any-10-x-tablet-that-comes-with-sata-or-nvme-along-w-high-resolution-screen.2018981/post-1045330266" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2022-04-16T01:35:15-0400" data-time="1650087315" data-date-string="Apr 16, 2022" data-time-string="1:35 AM" title="Apr 16, 2022 at 1:35 AM" itemprop="datePublished">21 minutes ago</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/any-10-x-tablet-that-comes-with-sata-or-nvme-along-w-high-resolution-screen.2018981/post-1045330266"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1045330266/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/any-10-x-tablet-that-comes-with-sata-or-nvme-along-w-high-resolution-screen.2018981/post-1045330266" rel="nofollow">
						#1
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/happy-hopping.83777/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="83777" data-xf-init="member-tooltip" style="background-color: #6629a3; color: #bf99e6">
			<span class="avatar-u83777-m" role="img" aria-label="Happy Hopping">H</span> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/happy-hopping.83777/" class="username " dir="auto" data-user-id="83777" data-xf-init="member-tooltip" itemprop="name">Happy Hopping</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Supreme [H]ardness</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jul 1, 2004</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>7,075</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1045330266"
		data-lb-caption-desc="Happy Hopping &middot; Apr 16, 2022 at 1:35 AM">

		
			

	

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">My current tablet is using eMMC, it&#039;s slow.  The resolution is 1920x 1280.<br />
<br />
I  just can&#039;t find higher resolution screen at 10&quot; screen.<br />
<br />
likewise, it looks like big manufacturer think people who uses 10&quot; tablet must be cheapskate, so they won&#039;t put NVMe drive on it, not even m.2 SSD for that matter.  Anyone knows any manufacturer w/ the above feature at 10.x&quot; tablet?</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		
			

	

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				
			
		</div>
	</div>

	
		<div class="block-outer block-outer--after">
			
				

				
				
					<div class="block-outer-opposite">
						
							<a href="/login/" class="button--link button--wrap button" data-xf-click="overlay"><span class="button-text">
								You must log in or register to reply here.
							</span></a>
						
					</div>
				
			
		</div>
	

	
	

</div>












<div class="blockMessage blockMessage--none">
	

	
		

		<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="" data-page-image="">
			
				<span class="shareButtons-label">Share:</span>
			

			<div class="shareButtons-buttons">
				
					

					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
							<i aria-hidden="true"></i>
							<span>Reddit</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}&amp;media={image}">
							<i aria-hidden="true"></i>
							<span>Pinterest</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
							<i aria-hidden="true"></i>
							<span>Tumblr</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
							<i aria-hidden="true"></i>
							<span>WhatsApp</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
							<i aria-hidden="true"></i>
							<span>Email</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--share is-hidden"
							data-xf-init="web-share"
							data-title="" data-text="" data-url=""
							data-hide=".shareButtons-button:not(.shareButtons-button--share)">

							<i aria-hidden="true"></i>
							<span>Share</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
							<i aria-hidden="true"></i>
							<span>Link</span>
						</a>
					
				
			</div>
		</div>
	

</div>







</div>
				
				
			</div>

			
		</div>

		
		
		
	
		<div class="p-breadcrumbs--parent p-breadcrumbs--bottom">
		<ul class="p-breadcrumbs p-breadcrumbs--bottom"
			itemscope itemtype="https://schema.org/BreadcrumbList">
		
			

			
			

			

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/categories/h-ard-ware.34/" itemprop="item">
			<span itemprop="name">[H]ard|Ware</span>
		</a>
		<meta itemprop="position" content="1" />
	</li>

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forums/mobile-computing.73/" itemprop="item">
			<span itemprop="name">Mobile Computing</span>
		</a>
		<meta itemprop="position" content="2" />
	</li>

			

		
		</ul>
		
		</div>
	

		
		
		
	</div>
</div>

</div> <!-- closing xb-content-wrapper -->
<footer class="p-footer" id="footer">
	<div class="p-footer--container">

	
	
		
	<div class="p-footer-default">
	<div class="p-footer-inner">
		<div class="p-footer-row">	
			
				<div class="p-footer-row-main">
					<ul class="p-footer-linkList">
					
						
							<li class="p-linkList-changeStyle"><a href="/misc/style" data-xf-click="overlay"
								data-xf-init="tooltip" title="Style chooser" rel="nofollow">
								Style chooser
							</a></li>
						
						
						
						
						
					
					</ul>
				</div>
			
			<div class="p-footer-row-opposite">
				<ul class="p-footer-linkList">
					
					
						
							<li><a href="/misc/contact" data-xf-click="overlay">Contact us</a></li>
						
					

					
						<li><a href="/help/terms/">Terms and rules</a></li>
					

					
						<li><a href="/help/privacy-policy/">Privacy policy</a></li>
					

					
						<li><a href="/help/">Help</a></li>
					

					

					
					<li><a href="/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf fal fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li>
					
				</ul>
			</div>
		</div>
		</div>
	</div>
	
	
	
		

		
			<div class="p-footer-copyright">
				<div class="p-footer-inner">
					<div class="p-footer-copyright--flex">
						
							
								<div class="copyright-left">
									
										<span class="p-pe-copyright"> Design by: <a href="https://pixelexit.com" target="_blank" rel="sponsored noopener">Pixel Exit</a></span>
										
									
								</div>
							
								
							
						
					</div>
				</div>
			</div>
		

		
	</div>
</footer>

</div> <!-- closing p-pageWrapper -->

	
</div> <!-- closing xb-pageWrapper -->
<div class="u-bottomFixer js-bottomFixTarget">
	
	
</div>


	<div class="u-scrollButtons js-scrollButtons" data-trigger-type="up">
		<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf fal fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
		
		
	</div>



	<script src="https://hardforum.b-cdn.net/js/vendor/jquery/jquery-3.5.1.min.js?_v=faf404b5"></script>
	<script src="https://hardforum.b-cdn.net/js/vendor/vendor-compiled.js?_v=faf404b5"></script>
	<script src="https://hardforum.b-cdn.net/js/xf/core-compiled.js?_v=faf404b5"></script>
	
	<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: false,
			pushAppServerKey: 'BKmw6PyAauz3KN1Fvd3Cgl/rkt997yQlOCAV7ZDNuA8QG7oDxuN0n7V8txpv43OAblTLc9r0T/KhqMGqfIRcHOE=',
			url: {
				fullBase: 'https://hardforum.com/',
				basePath: '/',
				css: '/css.php?css=__SENTINEL__&s=8&l=1&d=1649891513',
				keepAlive: '/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			cacheKey: 'b2a85f28eaed2f05f3df2e9b9df4dce4',
			csrf: '1650088881,b2049262264cf8aae27bad2052ae4006',
			js: {},
			css: {"public:message.less":true,"public:share_controls.less":true,"public:xb.less":true,"public:extra.less":true},
			time: {
				now: 1650088881,
				today: 1650081600,
				todayDow: 6,
				tomorrow: 1650168000,
				yesterday: 1649995200,
				week: 1649563200
			},
			borderSizeFeature: '3px',
			fontAwesomeWeight: 'l',
			enableRtnProtect: true,
			
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 1073741824,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			allowedAudioExtensions: ["mp3","opus","ogg","wav"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unviewed: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: '',
			publicPushBadgeUrl: 'https://hardforum.com/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading…",
			you_have_exceeded_maximum_number_of_selectable_items: "You have exceeded the maximum number of selectable items.",

			processing: "Processing",
			'processing...': "Processing…",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			number_button_up: "Increase",
			number_button_down: "Decrease",

			push_enable_notification_title: "Push notifications enabled successfully at [H]ard|Forum",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		,
			"svStandardLib_time.day": "{count} day",
			"svStandardLib_time.days": "{count} days",
			"svStandardLib_time.hour": "{count} hour",
			"svStandardLib_time.hours": "{count} hours",
			"svStandardLib_time.minute": "{count} minutes",
			"svStandardLib_time.minutes": "{count} minutes",
			"svStandardLib_time.month": "{count} month",
			"svStandardLib_time.months": "{count} months",
			"svStandardLib_time.second": "{count} second",
			"svStandardLib_time.seconds": "{count} seconds",
			"svStandardLib_time.week": "time.week",
			"svStandardLib_time.weeks": "{count} weeks",
			"svStandardLib_time.year": "{count} year",
			"svStandardLib_time.years": "{count} years"

		});
	</script>

	<form style="display:none" hidden="hidden">
		<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
	</form>

	









<!-- XenBase Version: 2.2 -->

	
	
		
		
			<script type="application/ld+json">
				{
    "@context": "https://schema.org",
    "@type": "DiscussionForumPosting",
    "@id": "https://hardforum.com/threads/any-10-x-tablet-that-comes-with-sata-or-nvme-along-w-high-resolution-screen.2018981/",
    "headline": "any 10.x\" tablet that comes with SATA or NVMe along w/ high resolution screen?",
    "articleBody": "My current tablet is using eMMC, it's slow.  The resolution is 1920x 1280.\n\nI  just can't find higher resolution screen at 10\" screen.\n\nlikewise, it looks like big manufacturer think people who uses 10\" tablet must be cheapskate, so they won't...",
    "articleSection": "Mobile Computing",
    "author": {
        "@type": "Person",
        "name": "Happy Hopping"
    },
    "datePublished": "2022-04-16T05:35:15+00:00",
    "dateModified": "2022-04-16T05:35:15+00:00",
    "interactionStatistic": {
        "@type": "InteractionCounter",
        "interactionType": "https://schema.org/ReplyAction",
        "userInteractionCount": 0
    },
    "publisher": {
        "@type": "Organization",
        "name": "[H]ard|Forum"
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://hardforum.com/threads/any-10-x-tablet-that-comes-with-sata-or-nvme-along-w-high-resolution-screen.2018981/"
    }
}
			</script>
		
	


</body>
</html>














			
