<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR"
	data-app="public"
	data-template="thread_view"
	data-container-key="node-113"
	data-content-key="thread-1942355"
	data-logged-in="false"
	data-cookie-prefix="xf_"
	data-csrf="1597621313,f317d188a4cc6fef3b65b8a4394d91b6"
	class="XenBase ForumStyleDefault logged-out has-no-js template-thread_view"
	>
<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">

	
	
	

	<title>Anno 1800 | [H]ard|Forum</title>

	
		
		<meta name="description" content="Release winter 2018
Multiplayer
Campaign mode
Competing AI opponents
Randomly generated islands
Fighting is back to the normal map
Production chains with..." />
		<meta property="og:description" content="Release winter 2018
Multiplayer
Campaign mode
Competing AI opponents
Randomly generated islands
Fighting is back to the normal map
Production chains with object based transportation
Trade routes between islands
Expendable harbour
Monuments (like the cathedral and great mosque in 1404)
Diplomacy..." />
		<meta property="twitter:description" content="Release winter 2018
Multiplayer
Campaign mode
Competing AI opponents
Randomly generated islands
Fighting is back to the normal map
Production chains with object based transportation
Trade routes..." />
	
	
		<meta property="og:url" content="https://hardforum.com/threads/anno-1800.1942355/" />
	
		<link rel="canonical" href="https://hardforum.com/threads/anno-1800.1942355/" />
	

	
		
	
	
	<meta property="og:site_name" content="[H]ard|Forum" />


	
	
		
	
	
	<meta property="og:type" content="website" />


	
	
		
	
	
	
		<meta property="og:title" content="Anno 1800" />
		<meta property="twitter:title" content="Anno 1800" />
	


	
	
	
	

	
		<meta name="theme-color" content="#000" />
	

	
	

	
	

	


	<link rel="preload" href="/styles/fonts/fa/fa-light-300.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />


	<link rel="preload" href="/styles/fonts/fa/fa-solid-900.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />


<link rel="preload" href="/styles/fonts/fa/fa-brands-400.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />

	<link rel="stylesheet" href="/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=8&amp;l=1&amp;d=1595243283&amp;k=eaa0f4d98b02ad15c6723198622cc5baee9ff455" />

	<link rel="stylesheet" href="/css.php?css=public%3Abb_code.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Aextra.less&amp;s=8&amp;l=1&amp;d=1595243283&amp;k=969c750c1fd93db13a7b7e73d5edd7fa9a69f885" />

	
		<script src="/js/xf/preamble.min.js?_v=30a903e7"></script>
	


	
	
	
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-279849-5"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-279849-5', {
			// 
			
			
		});
	</script>

	
</head>
<body data-template="thread_view">

<div class="p-pageWrapper" id="top">
<div class="p-pageWrapper--helper"></div>

	
<div class="xb-page-wrapper xb-canvas-menuActive">
	
	
		
	<div class="xb-page-wrapper--helper"></div>
	
	
	
<header class="p-header" id="header">
	<div class="p-header-inner">
		<div class="p-header-content">

			<div class="p-header-logo p-header-logo--image">
				<a href="/">
					
										
					<img src="/styles/hardforum/xenforo/logo_dark.png"
						alt="[H]ard|Forum" class="logo-desktop"
						 />
					
					
				</a>
			</div>

			
			
			
			
			
			
			
		</div>
	</div>
</header>

		

<div class="xb-content-wrapper">
	<div class="navigation-helper">
		
	</div>

	
	




	<div class="p-navSticky p-navSticky--primary" data-xf-init="sticky-header">
		
	<div class="p-nav--wrapper">
	<nav class="p-nav">
		<div class="p-nav-inner">
			<a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
				<i aria-hidden="true"></i>
				<span class="p-nav-menuText">Menu</span>
			</a>

		
			<div class="p-nav-smallLogo">
				<a href="/">
							
					<img src="/styles/hardforum/xenforo/logo_dark.png"
						alt="[H]ard|Forum" class="logo-desktop"
					 />
					
					
				</a>
			</div>


			<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
				<div class="hScroller-scroll">
					<ul class="p-nav-list js-offCanvasNavSource">
					
						<li class="navforums">
							
	<div class="p-navEl is-selected" data-has-children="true">
		

			
	
	<a href="/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="forums">Forums</a>


			<a data-xf-key="1"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="/whats-new/posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="newPosts">New posts</a>

	

					
						
	
	
	<a href="/search/?type=post"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="searchForums">Search forums</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
						<li class="navwhatsNew">
							
	<div class="p-navEl " data-has-children="true">
		

			
	
	<a href="/whats-new/posts/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="whatsNew">New posts</a>


			<a data-xf-key="2"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="/whats-new/posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="whatsNewPosts">New posts</a>

	

					
						
	
	
	<a href="/whats-new/profile-posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="whatsNewProfilePosts">New profile posts</a>

	

					
						
	
	
	<a href="/whats-new/latest-activity"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="latestActivity">Latest activity</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
						<li class="navmembers">
							
	<div class="p-navEl " data-has-children="true">
		

			
	
	<a href="/members/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="members">Members</a>


			<a data-xf-key="3"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="/online/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="currentVisitors">Current visitors</a>

	

					
						
	
	
	<a href="/whats-new/profile-posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="newProfilePosts">New profile posts</a>

	

					
						
	
	
	<a href="/search/?type=profile_post"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="searchProfilePosts">Search profile posts</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
					</ul>
				</div>
			</div>
			
			
			<div class="p-nav-opposite">
				<div class="p-navgroup p-account p-navgroup--guest">
					
						<a href="/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn"
							data-xf-click="overlay" data-follow-redirects="on">
							<span class="p-navgroup-linkText">Log in</span>
						</a>
						
							<a href="/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register"
								data-xf-click="overlay" data-follow-redirects="on">
								<span class="p-navgroup-linkText">Register</span>
							</a>
						
					
					
					
				</div>

				<div class="p-navgroup p-discovery">
					<a href="/whats-new/posts/"
						class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew"
						aria-label="What&#039;s new"
						title="What&#039;s new">
						<i aria-hidden="true"></i>
						<span class="p-navgroup-linkText">What's new</span>
					</a>
					
					
						<a href="/search/"
							class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search"
							data-xf-click="menu"
							data-xf-key="/"
							aria-label="Search"
							aria-expanded="false"
							aria-haspopup="true"
							title="Search">
							<i aria-hidden="true"></i>
							<span class="p-navgroup-linkText">Search</span>
						</a>
						<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
							<form action="/search/search" method="post"
								class="menu-content"
								data-xf-init="quick-search">

								<h3 class="menu-header">Search</h3>
								
								<div class="menu-row">
									
										<div class="inputGroup inputGroup--joined">
											<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
											
			<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
				<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[113],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:1942355}}">This thread</option>

			</select>
		
										</div>
										
								</div>

								
								<div class="menu-row">
									<label class="iconic"><input type="checkbox"  name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>

								</div>
								
								<div class="menu-row">
									<div class="inputGroup">
										<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
										<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
									</div>
								</div>
								<div class="menu-footer">
									<span class="menu-footer-controls">
										<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
										<a href="/search/" class="button"><span class="button-text">Advanced search…</span></a>
									</span>
								</div>

								<input type="hidden" name="_xfToken" value="1597621313,f317d188a4cc6fef3b65b8a4394d91b6" />
							</form>
						</div>
					
					
				</div>
			</div>
			

		</div>
	</nav>
	</div>

	</div>
	
	
		<div class="p-sectionLinks--wrapper">
			<div class="p-sectionLinks">
					<div class="p-sectionLinks-inner">
						<div class="p-sectionLinks-left hScroller" data-xf-init="h-scroller">
						<div class="hScroller-scroll">
							<ul class="p-sectionLinks-list">
							
								<li>
									
	<div class="p-navEl " >
		

			
	
	<a href="/whats-new/posts/"
		class="p-navEl-link "
		
		data-xf-key="alt+1"
		data-nav-id="newPosts">New posts</a>


			

		
		
	</div>

								</li>
							
								<li>
									
	<div class="p-navEl " >
		

			
	
	<a href="/search/?type=post"
		class="p-navEl-link "
		
		data-xf-key="alt+2"
		data-nav-id="searchForums">Search forums</a>


			

		
		
	</div>

								</li>
							
							</ul>
						</div>
					</div>
					<div class="p-sectionLinks-right">
						 
	

						
					</div>
				</div>
			</div>
		</div>
	



<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
	<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
	<div class="offCanvasMenu-content">
		<div class="offCanvasMenu-content--inner">
		
			<div class="p-offCanvasRegisterLink">
				<div class="offCanvasMenu-linkHolder">
					<a href="/login/" class="offCanvasMenu-link" data-nav-id="login" data-xf-click="overlay" data-menu-close="true">Log in</a>
				</div>
				<hr class="offCanvasMenu-separator" />
				
					<div class="offCanvasMenu-linkHolder">
						<a href="/register/" class="offCanvasMenu-link" data-nav-id="register" data-xf-click="overlay" data-menu-close="true">Register</a>
					</div>
					<hr class="offCanvasMenu-separator" />
				
			</div>
		
		<div class="offCanvasMenu-subHeader">Navigation</div>
		<div class="js-offCanvasNavTarget"></div>

			<div class="offCanvasMenu-subHeader">More options</div>
					
			
				
					<div class="offCanvasMenu-linkHolder">
						<a href="/misc/contact" class="offCanvasMenu-link" data-menu-close="true" data-nav-id="contactUs" data-xf-click="overlay">Contact us</a>
					</div>
				
			
			<div class="offCanvasMenu-linkHolder">
				<a class="offCanvasMenu-link" data-menu-close="true" data-nav-id="closeMenu" role="button" tabindex="0" aria-label="Close">Close Menu</a>
			</div>
		</div>

	</div>
</div>

	
	
	
	
<div class="p-body">
	<div class="p-body-inner">
		
		
		<!--XF:EXTRA_OUTPUT-->

		

		

		
		
	
		<div class="p-breadcrumbs--parent">
		<ul class="p-breadcrumbs"
			itemscope itemtype="https://schema.org/BreadcrumbList">
		
			

			
			

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/" itemprop="item">
			<span itemprop="name">Forums</span>
		</a>
		<meta itemprop="position" content="1" />
	</li>

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/categories/bits-bytes.35/" itemprop="item">
			<span itemprop="name">Bits &amp; Bytes</span>
		</a>
		<meta itemprop="position" content="2" />
	</li>

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forums/general-gaming.23/" itemprop="item">
			<span itemprop="name">General Gaming</span>
		</a>
		<meta itemprop="position" content="3" />
	</li>

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forums/pc-gaming-hardware.113/" itemprop="item">
			<span itemprop="name">PC Gaming &amp; Hardware</span>
		</a>
		<meta itemprop="position" content="4" />
	</li>

			

		
		</ul>
			
			

			
		
		</div>
	

		

		
	<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>

		
	<!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]-->


		<div class="p-body-main   xb-sidebar-default">
			
						
			<div class="p-body-content">
				
				
					
				
								
				

		
			<div class="p-body-header">
			
				
					<div class="p-title ">
					
						
							
								<h1 class="p-title-value">Anno 1800</h1>
							
						
										
					
					</div>
				

				
					<div class="p-description">
	<ul class="listInline listInline--bullet">
		<li>
			<i class="fa--xf fal fa-user" aria-hidden="true" title="Thread starter"></i>
			<span class="u-srOnly">Thread starter</span>

			<a href="/members/taintedsquirrel.268290/" class="username  u-concealed" dir="auto" data-user-id="268290" data-xf-init="member-tooltip">TaintedSquirrel</a>
		</li>
		<li>
			<i class="fa--xf fal fa-clock" aria-hidden="true" title="Start date"></i>
			<span class="u-srOnly">Start date</span>

			<a href="/threads/anno-1800.1942355/" class="u-concealed"><time  class="u-dt" dir="auto" datetime="2017-08-22T05:05:49-0400" data-time="1503392749" data-date-string="Aug 22, 2017" data-time-string="5:05 AM" title="Aug 22, 2017 at 5:05 AM">Aug 22, 2017</time></a>
		</li>
	</ul>
</div>
				
			
			</div>
		
				
				<div class="p-body-pageContent">








	
	
	
		
	
	
	


	
	
	
		
	
	
	


	
	
		
	
	
	


	
	









	

	
		
	







	
		
		


	






<div class="block block--messages" data-xf-init="" data-type="post" data-href="/inline-mod/">

	
	


	<div class="block-outer"></div>

	<div class="block-outer js-threadStatusField"></div>

	<div class="block-container lbContainer"
		data-xf-init="lightbox select-to-quote"
		data-message-selector=".js-post"
		data-lb-id="thread-1942355"
		data-lb-universal="1">

		<div class="block-body js-replyNewMessageContainer">
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="TaintedSquirrel"
		data-content="post-1043176666"
		id="js-post-1043176666">

		<span class="u-anchorTarget" id="post-1043176666"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/anno-1800.1942355/post-1043176666" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2017-08-22T05:05:49-0400" data-time="1503392749" data-date-string="Aug 22, 2017" data-time-string="5:05 AM" title="Aug 22, 2017 at 5:05 AM">Aug 22, 2017</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/anno-1800.1942355/post-1043176666"
									data-xf-init="share-tooltip" data-href="/posts/1043176666/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/anno-1800.1942355/post-1043176666" rel="nofollow">
										#1
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/taintedsquirrel.268290/" class="avatar avatar--m" data-user-id="268290" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/268/268290.jpg?1464448306" srcset="/data/avatars/l/268/268290.jpg?1464448306 2x" alt="TaintedSquirrel" class="avatar-u268290-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/taintedsquirrel.268290/" class="username " dir="auto" data-user-id="268290" data-xf-init="member-tooltip" itemprop="name">TaintedSquirrel</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]F Junkie</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Aug 5, 2013</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>9,739</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1043176666"
							data-lb-caption-desc="TaintedSquirrel &middot; Aug 22, 2017 at 5:05 AM">

							
								

	

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><div class="bbMediaWrapper">
	<div class="bbMediaWrapper-inner">
		<iframe src="https://www.youtube.com/embed/nid1_X7jg5g?wmode=opaque&start=0"
				width="560" height="315"
				frameborder="0" allowfullscreen="true"></iframe>
	</div>
</div><br />
<ul>
<li data-xf-list-type="ul">Release winter 2018</li>
<li data-xf-list-type="ul">Multiplayer</li>
<li data-xf-list-type="ul">Campaign mode</li>
<li data-xf-list-type="ul">Competing AI opponents</li>
<li data-xf-list-type="ul">Randomly generated islands</li>
<li data-xf-list-type="ul">Fighting is back to the normal map</li>
<li data-xf-list-type="ul">Production chains with object based transportation</li>
<li data-xf-list-type="ul">Trade routes between islands</li>
<li data-xf-list-type="ul">Expendable harbour</li>
<li data-xf-list-type="ul">Monuments (like the cathedral and great mosque in 1404)</li>
<li data-xf-list-type="ul">Diplomacy system</li>
<li data-xf-list-type="ul">Random events and natural disasters</li>
</ul></div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							
								

	

							

							
						</div>

						
							<div class="message-lastEdit">
								
									Last edited: <time  class="u-dt" dir="auto" datetime="2017-08-22T06:08:47-0400" data-time="1503396527" data-date-string="Aug 22, 2017" data-time-string="6:08 AM" title="Aug 22, 2017 at 6:08 AM">Aug 22, 2017</time>
								
							</div>
						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1043176666/reactions" data-xf-click="overlay" data-cache="false"><bdi>harsaphes</bdi> and <bdi>Comixbooks</bdi></a> <div class="customLikeText">like this</div>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Allos1997"
		data-content="post-1043176703"
		id="js-post-1043176703">

		<span class="u-anchorTarget" id="post-1043176703"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/anno-1800.1942355/post-1043176703" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2017-08-22T06:39:12-0400" data-time="1503398352" data-date-string="Aug 22, 2017" data-time-string="6:39 AM" title="Aug 22, 2017 at 6:39 AM">Aug 22, 2017</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/anno-1800.1942355/post-1043176703"
									data-xf-init="share-tooltip" data-href="/posts/1043176703/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/anno-1800.1942355/post-1043176703" rel="nofollow">
										#2
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/allos1997.291905/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="291905" data-xf-init="member-tooltip" style="background-color: #66a329; color: #0d1405">
			<span class="avatar-u291905-m">A</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/allos1997.291905/" class="username " dir="auto" data-user-id="291905" data-xf-init="member-tooltip" itemprop="name">Allos1997</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">n00b</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Apr 19, 2016</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>6</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1043176703"
							data-lb-caption-desc="Allos1997 &middot; Aug 22, 2017 at 6:39 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">Played the hell out of 1404.  Mildly enjoyed 2070.  Didn't buy 2205.<br />
<br />
Hope this is more like 1404.<br />
<br />
And winter 2018.... Ugh... Need to wait a long time.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Mchart"
		data-content="post-1043177230"
		id="js-post-1043177230">

		<span class="u-anchorTarget" id="post-1043177230"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/anno-1800.1942355/post-1043177230" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2017-08-22T12:40:43-0400" data-time="1503420043" data-date-string="Aug 22, 2017" data-time-string="12:40 PM" title="Aug 22, 2017 at 12:40 PM">Aug 22, 2017</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/anno-1800.1942355/post-1043177230"
									data-xf-init="share-tooltip" data-href="/posts/1043177230/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/anno-1800.1942355/post-1043177230" rel="nofollow">
										#3
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/mchart.87371/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="87371" data-xf-init="member-tooltip" style="background-color: #d6b85c; color: #66531a">
			<span class="avatar-u87371-m">M</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/mchart.87371/" class="username " dir="auto" data-user-id="87371" data-xf-init="member-tooltip" itemprop="name">Mchart</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">2[H]4U</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Aug 7, 2004</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>3,921</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1043177230"
							data-lb-caption-desc="Mchart &middot; Aug 22, 2017 at 12:40 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">Gonna be a long wait. I'm really excited for this game. If it's basically like 1404 but with the new setting that's all it needs to be good.<br />
<br />
Both 2070 and 2205 were fairly lackluster and removing multiplayer from 2205 was an idiotic decision. Lots of sales lost there (Including myself).</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="aeonrevolution"
		data-content="post-1043178390"
		id="js-post-1043178390">

		<span class="u-anchorTarget" id="post-1043178390"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/anno-1800.1942355/post-1043178390" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2017-08-22T23:57:29-0400" data-time="1503460649" data-date-string="Aug 22, 2017" data-time-string="11:57 PM" title="Aug 22, 2017 at 11:57 PM">Aug 22, 2017</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/anno-1800.1942355/post-1043178390"
									data-xf-init="share-tooltip" data-href="/posts/1043178390/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/anno-1800.1942355/post-1043178390" rel="nofollow">
										#4
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/aeonrevolution.89769/" class="avatar avatar--m" data-user-id="89769" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/89/89769.jpg?1455645470"  alt="aeonrevolution" class="avatar-u89769-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/aeonrevolution.89769/" class="username " dir="auto" data-user-id="89769" data-xf-init="member-tooltip" itemprop="name">aeonrevolution</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">2[H]4U</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Aug 30, 2004</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>2,354</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1043178390"
							data-lb-caption-desc="aeonrevolution &middot; Aug 22, 2017 at 11:57 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">I feel like I played 2070 for a week or two. It was an interesting take on city building. <br />
<br />
I can't remember the game that well, but it was like something was just off. It couldn't decide if it wanted to be a rts or a city builder. I could be wrong, I don't really remember.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="celwin"
		data-content="post-1043178777"
		id="js-post-1043178777">

		<span class="u-anchorTarget" id="post-1043178777"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/anno-1800.1942355/post-1043178777" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2017-08-23T10:05:05-0400" data-time="1503497105" data-date-string="Aug 23, 2017" data-time-string="10:05 AM" title="Aug 23, 2017 at 10:05 AM">Aug 23, 2017</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/anno-1800.1942355/post-1043178777"
									data-xf-init="share-tooltip" data-href="/posts/1043178777/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/anno-1800.1942355/post-1043178777" rel="nofollow">
										#5
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/celwin.145895/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="145895" data-xf-init="member-tooltip" style="background-color: #0f0f3d; color: #3333cc">
			<span class="avatar-u145895-m">C</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/celwin.145895/" class="username " dir="auto" data-user-id="145895" data-xf-init="member-tooltip" itemprop="name">celwin</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Oct 18, 2006</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,045</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1043178777"
							data-lb-caption-desc="celwin &middot; Aug 23, 2017 at 10:05 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">I've played them all in the series. Looking forward to this one when it's released</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="sirmonkey1985"
		data-content="post-1043178808"
		id="js-post-1043178808">

		<span class="u-anchorTarget" id="post-1043178808"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/anno-1800.1942355/post-1043178808" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2017-08-23T10:25:31-0400" data-time="1503498331" data-date-string="Aug 23, 2017" data-time-string="10:25 AM" title="Aug 23, 2017 at 10:25 AM">Aug 23, 2017</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/anno-1800.1942355/post-1043178808"
									data-xf-init="share-tooltip" data-href="/posts/1043178808/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/anno-1800.1942355/post-1043178808" rel="nofollow">
										#6
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/sirmonkey1985.190005/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="190005" data-xf-init="member-tooltip" style="background-color: #9933cc; color: #e0c2f0">
			<span class="avatar-u190005-m">S</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/sirmonkey1985.190005/" class="username " dir="auto" data-user-id="190005" data-xf-init="member-tooltip" itemprop="name">sirmonkey1985</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|DCer of the Month - July 2010</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Sep 13, 2008</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>22,066</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1043178808"
							data-lb-caption-desc="sirmonkey1985 &middot; Aug 23, 2017 at 10:25 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1043176703"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-1043176703">Allos1997 said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Played the hell out of 1404.  Mildly enjoyed 2070.  Didn't buy 2205.<br />
<br />
Hope this is more like 1404.<br />
<br />
And winter 2018.... Ugh... Need to wait a long time.
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>same played and loved 1404 but 2070 i got bored with insanely fast and didn't even bother looking at 2205.. going back to 1800 i'm a lot more interested again.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="KarsusTG"
		data-content="post-1043178826"
		id="js-post-1043178826">

		<span class="u-anchorTarget" id="post-1043178826"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/anno-1800.1942355/post-1043178826" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2017-08-23T10:35:34-0400" data-time="1503498934" data-date-string="Aug 23, 2017" data-time-string="10:35 AM" title="Aug 23, 2017 at 10:35 AM">Aug 23, 2017</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/anno-1800.1942355/post-1043178826"
									data-xf-init="share-tooltip" data-href="/posts/1043178826/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/anno-1800.1942355/post-1043178826" rel="nofollow">
										#7
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/karsustg.218889/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="218889" data-xf-init="member-tooltip" style="background-color: #cc3333; color: #f0c2c2">
			<span class="avatar-u218889-m">K</span> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/karsustg.218889/" class="username " dir="auto" data-user-id="218889" data-xf-init="member-tooltip" itemprop="name">KarsusTG</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">2[H]4U</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Aug 27, 2010</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>3,207</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1043178826"
							data-lb-caption-desc="KarsusTG &middot; Aug 23, 2017 at 10:35 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">This would be awesome if it is 1404 updated.  However I still will not buy it if it needs that ubisoft launcher and always on drm crap.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="SighTurtle"
		data-content="post-1043178938"
		id="js-post-1043178938">

		<span class="u-anchorTarget" id="post-1043178938"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/anno-1800.1942355/post-1043178938" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2017-08-23T11:29:11-0400" data-time="1503502151" data-date-string="Aug 23, 2017" data-time-string="11:29 AM" title="Aug 23, 2017 at 11:29 AM">Aug 23, 2017</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/anno-1800.1942355/post-1043178938"
									data-xf-init="share-tooltip" data-href="/posts/1043178938/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/anno-1800.1942355/post-1043178938" rel="nofollow">
										#8
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/sighturtle.294486/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="294486" data-xf-init="member-tooltip" style="background-color: #999933; color: #131306">
			<span class="avatar-u294486-m">S</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/sighturtle.294486/" class="username " dir="auto" data-user-id="294486" data-xf-init="member-tooltip" itemprop="name">SighTurtle</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Jul 29, 2016</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,412</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1043178938"
							data-lb-caption-desc="SighTurtle &middot; Aug 23, 2017 at 11:29 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">I found 2070 first, the polish and more casual style made me like it more than the previous Anno, 1404.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="TaintedSquirrel"
		data-content="post-1043179290"
		id="js-post-1043179290">

		<span class="u-anchorTarget" id="post-1043179290"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/anno-1800.1942355/post-1043179290" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2017-08-23T14:30:06-0400" data-time="1503513006" data-date-string="Aug 23, 2017" data-time-string="2:30 PM" title="Aug 23, 2017 at 2:30 PM">Aug 23, 2017</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/anno-1800.1942355/post-1043179290"
									data-xf-init="share-tooltip" data-href="/posts/1043179290/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/anno-1800.1942355/post-1043179290" rel="nofollow">
										#9
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/taintedsquirrel.268290/" class="avatar avatar--m" data-user-id="268290" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/268/268290.jpg?1464448306" srcset="/data/avatars/l/268/268290.jpg?1464448306 2x" alt="TaintedSquirrel" class="avatar-u268290-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/taintedsquirrel.268290/" class="username " dir="auto" data-user-id="268290" data-xf-init="member-tooltip" itemprop="name">TaintedSquirrel</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]F Junkie</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Aug 5, 2013</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>9,739</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1043179290"
							data-lb-caption-desc="TaintedSquirrel &middot; Aug 23, 2017 at 2:30 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">Well that's a shame because 1404 is objectively superior in nearly every way.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1043179290/reactions" data-xf-click="overlay" data-cache="false"><bdi>sirmonkey1985</bdi> and <bdi>SighTurtle</bdi></a> <div class="customLikeText">like this</div>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="PGHammer"
		data-content="post-1043181208"
		id="js-post-1043181208">

		<span class="u-anchorTarget" id="post-1043181208"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/anno-1800.1942355/post-1043181208" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2017-08-24T15:47:57-0400" data-time="1503604077" data-date-string="Aug 24, 2017" data-time-string="3:47 PM" title="Aug 24, 2017 at 3:47 PM">Aug 24, 2017</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/anno-1800.1942355/post-1043181208"
									data-xf-init="share-tooltip" data-href="/posts/1043181208/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/anno-1800.1942355/post-1043181208" rel="nofollow">
										#10
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/pghammer.53675/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="53675" data-xf-init="member-tooltip" style="background-color: #a32947; color: #e699ac">
			<span class="avatar-u53675-m">P</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/pghammer.53675/" class="username " dir="auto" data-user-id="53675" data-xf-init="member-tooltip" itemprop="name">PGHammer</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">2[H]4U</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Oct 8, 2002</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>3,315</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1043181208"
							data-lb-caption-desc="PGHammer &middot; Aug 24, 2017 at 3:47 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1043176703"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-1043176703">Allos1997 said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Played the hell out of 1404.  Mildly enjoyed 2070.  Didn't buy 2205.<br />
<br />
Hope this is more like 1404.<br />
<br />
And winter 2018.... Ugh... Need to wait a long time.
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>And why the hate on 2205? (Yes - I'm serious.)<br />
2205 has been the best Anno to date (especially graphically speaking) - if anything, upgrading to a GTX 1050Ti drives that point home with a jackhammer.<br />
I bought 2205 on the Ubi Store for price reasons - period.  If Steam had a better price, I would have purchased it there.  (Whose fault is that - Ubi or Valve?)  The Season Pass was on sale for a year - even IT was cheaper in the Ubi Store compared to Steam ($5USD less on the Ubi Store compared to $14.95USD on Steam - $9.95USD); basically, how DARE a lot of folks choose to save money!  Also, DRM is DRM - it's not any harder to deal with when it's Uplay as opposed to Steam.  While Uplay supports 2FA, do you have to use it?  (No - and that is still true today - in fact, I DON'T use 2FA.)<br />
I &quot;discovered&quot; Anno with 2070 - graphically, it bites - and especially compared to 2205.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="SighTurtle"
		data-content="post-1043181324"
		id="js-post-1043181324">

		<span class="u-anchorTarget" id="post-1043181324"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/anno-1800.1942355/post-1043181324" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2017-08-24T17:04:28-0400" data-time="1503608668" data-date-string="Aug 24, 2017" data-time-string="5:04 PM" title="Aug 24, 2017 at 5:04 PM">Aug 24, 2017</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/anno-1800.1942355/post-1043181324"
									data-xf-init="share-tooltip" data-href="/posts/1043181324/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/anno-1800.1942355/post-1043181324" rel="nofollow">
										#11
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/sighturtle.294486/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="294486" data-xf-init="member-tooltip" style="background-color: #999933; color: #131306">
			<span class="avatar-u294486-m">S</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/sighturtle.294486/" class="username " dir="auto" data-user-id="294486" data-xf-init="member-tooltip" itemprop="name">SighTurtle</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Jul 29, 2016</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,412</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1043181324"
							data-lb-caption-desc="SighTurtle &middot; Aug 24, 2017 at 5:04 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1043179290"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-1043179290">TaintedSquirrel said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Well that's a shame because 1404 is objectively superior in nearly every way.
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>Oh, dont worry, I was disappointed I didn't enjoy Anno 1404 as much as 2070. Might be because of the era i think. 1404 is meh to say the least for me, but 1800 sounds pretty cool.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="ashmelev75"
		data-content="post-1043181710"
		id="js-post-1043181710">

		<span class="u-anchorTarget" id="post-1043181710"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/anno-1800.1942355/post-1043181710" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2017-08-24T22:13:48-0400" data-time="1503627228" data-date-string="Aug 24, 2017" data-time-string="10:13 PM" title="Aug 24, 2017 at 10:13 PM">Aug 24, 2017</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/anno-1800.1942355/post-1043181710"
									data-xf-init="share-tooltip" data-href="/posts/1043181710/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/anno-1800.1942355/post-1043181710" rel="nofollow">
										#12
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/ashmelev75.171846/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="171846" data-xf-init="member-tooltip" style="background-color: #999933; color: #131306">
			<span class="avatar-u171846-m">A</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/ashmelev75.171846/" class="username " dir="auto" data-user-id="171846" data-xf-init="member-tooltip" itemprop="name">ashmelev75</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Nov 29, 2007</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,625</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1043181710"
							data-lb-caption-desc="ashmelev75 &middot; Aug 24, 2017 at 10:13 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1043181208"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-1043181208">PGHammer said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			And why the hate on 2205? (Yes - I'm serious.)
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>Graphics was fine, the content was shit. Combat was basically was the same map, different crap. DLCs for two extra zones. Long ass switching between different zones, etc. Pretty much zero replayability.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="TheToE!"
		data-content="post-1043183366"
		id="js-post-1043183366">

		<span class="u-anchorTarget" id="post-1043183366"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/anno-1800.1942355/post-1043183366" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2017-08-25T19:07:54-0400" data-time="1503702474" data-date-string="Aug 25, 2017" data-time-string="7:07 PM" title="Aug 25, 2017 at 7:07 PM">Aug 25, 2017</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/anno-1800.1942355/post-1043183366"
									data-xf-init="share-tooltip" data-href="/posts/1043183366/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/anno-1800.1942355/post-1043183366" rel="nofollow">
										#13
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/thetoe.107168/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="107168" data-xf-init="member-tooltip" style="background-color: #3d3d0f; color: #cccc33">
			<span class="avatar-u107168-m">T</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/thetoe.107168/" class="username " dir="auto" data-user-id="107168" data-xf-init="member-tooltip" itemprop="name">TheToE!</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H] Brewmaster</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>May 17, 2005</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>7,283</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1043183366"
							data-lb-caption-desc="TheToE! &middot; Aug 25, 2017 at 7:07 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">Will this require uplay?</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Master_Pain"
		data-content="post-1043188683"
		id="js-post-1043188683">

		<span class="u-anchorTarget" id="post-1043188683"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/anno-1800.1942355/post-1043188683" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2017-08-29T12:47:10-0400" data-time="1504025230" data-date-string="Aug 29, 2017" data-time-string="12:47 PM" title="Aug 29, 2017 at 12:47 PM">Aug 29, 2017</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/anno-1800.1942355/post-1043188683"
									data-xf-init="share-tooltip" data-href="/posts/1043188683/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/anno-1800.1942355/post-1043188683" rel="nofollow">
										#14
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/master_pain.158983/" class="avatar avatar--m" data-user-id="158983" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/158/158983.jpg?1456075072" srcset="/data/avatars/l/158/158983.jpg?1456075072 2x" alt="Master_Pain" class="avatar-u158983-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/master_pain.158983/" class="username " dir="auto" data-user-id="158983" data-xf-init="member-tooltip" itemprop="name">Master_Pain</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Supreme [H]ardness</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Apr 13, 2007</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>4,679</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1043188683"
							data-lb-caption-desc="Master_Pain &middot; Aug 29, 2017 at 12:47 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1043183366"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-1043183366">TheToE! said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Will this require uplay?
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>I would be completely shocked if it didn't.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Comixbooks"
		data-content="post-1044160454"
		id="js-post-1044160454">

		<span class="u-anchorTarget" id="post-1044160454"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/anno-1800.1942355/post-1044160454" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-04-12T17:16:47-0400" data-time="1555103807" data-date-string="Apr 12, 2019" data-time-string="5:16 PM" title="Apr 12, 2019 at 5:16 PM">Apr 12, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/anno-1800.1942355/post-1044160454"
									data-xf-init="share-tooltip" data-href="/posts/1044160454/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/anno-1800.1942355/post-1044160454" rel="nofollow">
										#15
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/comixbooks.184605/" class="avatar avatar--m" data-user-id="184605" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/184/184605.jpg?1589538837" srcset="/data/avatars/l/184/184605.jpg?1589538837 2x" alt="Comixbooks" class="avatar-u184605-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/comixbooks.184605/" class="username " dir="auto" data-user-id="184605" data-xf-init="member-tooltip" itemprop="name">Comixbooks</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Ignore Me</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Jun 7, 2008</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>15,379</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044160454"
							data-lb-caption-desc="Comixbooks &middot; Apr 12, 2019 at 5:16 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">UBI publishes this game now surprised to see.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Comixbooks"
		data-content="post-1044160460"
		id="js-post-1044160460">

		<span class="u-anchorTarget" id="post-1044160460"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/anno-1800.1942355/post-1044160460" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-04-12T17:23:22-0400" data-time="1555104202" data-date-string="Apr 12, 2019" data-time-string="5:23 PM" title="Apr 12, 2019 at 5:23 PM">Apr 12, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/anno-1800.1942355/post-1044160460"
									data-xf-init="share-tooltip" data-href="/posts/1044160460/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/anno-1800.1942355/post-1044160460" rel="nofollow">
										#16
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/comixbooks.184605/" class="avatar avatar--m" data-user-id="184605" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/184/184605.jpg?1589538837" srcset="/data/avatars/l/184/184605.jpg?1589538837 2x" alt="Comixbooks" class="avatar-u184605-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/comixbooks.184605/" class="username " dir="auto" data-user-id="184605" data-xf-init="member-tooltip" itemprop="name">Comixbooks</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Ignore Me</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Jun 7, 2008</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>15,379</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044160460"
							data-lb-caption-desc="Comixbooks &middot; Apr 12, 2019 at 5:23 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">Notice: Sales of Anno 1800 will be discontinued on Steam after April 16th due to a publisher decision to make the game exclusive to another PC store.<br />
<br />
The publisher has assured us that all prior sales of the game on Steam will be fulfilled on Steam, and Steam owners will be able to access the game and any future updates or DLC through Steam. <br />
<br />
We apologize to Steam customers that were expecting it to be available for sale after the April 16th release date.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Skott"
		data-content="post-1044161557"
		id="js-post-1044161557">

		<span class="u-anchorTarget" id="post-1044161557"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/anno-1800.1942355/post-1044161557" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-04-13T18:03:30-0400" data-time="1555193010" data-date-string="Apr 13, 2019" data-time-string="6:03 PM" title="Apr 13, 2019 at 6:03 PM">Apr 13, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/anno-1800.1942355/post-1044161557"
									data-xf-init="share-tooltip" data-href="/posts/1044161557/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/anno-1800.1942355/post-1044161557" rel="nofollow">
										#17
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/skott.142146/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="142146" data-xf-init="member-tooltip" style="background-color: #1f7a7a; color: #70dbdb">
			<span class="avatar-u142146-m">S</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/skott.142146/" class="username " dir="auto" data-user-id="142146" data-xf-init="member-tooltip" itemprop="name">Skott</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Supreme [H]ardness</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Aug 12, 2006</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>4,123</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044161557"
							data-lb-caption-desc="Skott &middot; Apr 13, 2019 at 6:03 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">Did they mention which PC store?</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Mchart"
		data-content="post-1044161569"
		id="js-post-1044161569">

		<span class="u-anchorTarget" id="post-1044161569"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/anno-1800.1942355/post-1044161569" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-04-13T18:20:20-0400" data-time="1555194020" data-date-string="Apr 13, 2019" data-time-string="6:20 PM" title="Apr 13, 2019 at 6:20 PM">Apr 13, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/anno-1800.1942355/post-1044161569"
									data-xf-init="share-tooltip" data-href="/posts/1044161569/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/anno-1800.1942355/post-1044161569" rel="nofollow">
										#18
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/mchart.87371/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="87371" data-xf-init="member-tooltip" style="background-color: #d6b85c; color: #66531a">
			<span class="avatar-u87371-m">M</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/mchart.87371/" class="username " dir="auto" data-user-id="87371" data-xf-init="member-tooltip" itemprop="name">Mchart</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">2[H]4U</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Aug 7, 2004</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>3,921</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044161569"
							data-lb-caption-desc="Mchart &middot; Apr 13, 2019 at 6:20 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">Huh?<br />
<br />
It runs through Steam like normal, you just can't buy it on Steam anymore.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Comixbooks"
		data-content="post-1044161761"
		id="js-post-1044161761">

		<span class="u-anchorTarget" id="post-1044161761"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/anno-1800.1942355/post-1044161761" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-04-13T22:08:12-0400" data-time="1555207692" data-date-string="Apr 13, 2019" data-time-string="10:08 PM" title="Apr 13, 2019 at 10:08 PM">Apr 13, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/anno-1800.1942355/post-1044161761"
									data-xf-init="share-tooltip" data-href="/posts/1044161761/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/anno-1800.1942355/post-1044161761" rel="nofollow">
										#19
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/comixbooks.184605/" class="avatar avatar--m" data-user-id="184605" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/184/184605.jpg?1589538837" srcset="/data/avatars/l/184/184605.jpg?1589538837 2x" alt="Comixbooks" class="avatar-u184605-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/comixbooks.184605/" class="username " dir="auto" data-user-id="184605" data-xf-init="member-tooltip" itemprop="name">Comixbooks</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Ignore Me</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Jun 7, 2008</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>15,379</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044161761"
							data-lb-caption-desc="Comixbooks &middot; Apr 13, 2019 at 10:08 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">It's on Epic which has a Open Beta going on April 12-14th<br />
It might be on UBI launcher as well.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="tunatime"
		data-content="post-1044161796"
		id="js-post-1044161796">

		<span class="u-anchorTarget" id="post-1044161796"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/anno-1800.1942355/post-1044161796" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-04-13T22:56:32-0400" data-time="1555210592" data-date-string="Apr 13, 2019" data-time-string="10:56 PM" title="Apr 13, 2019 at 10:56 PM">Apr 13, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/anno-1800.1942355/post-1044161796"
									data-xf-init="share-tooltip" data-href="/posts/1044161796/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/anno-1800.1942355/post-1044161796" rel="nofollow">
										#20
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/tunatime.237979/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="237979" data-xf-init="member-tooltip" style="background-color: #a32947; color: #e699ac">
			<span class="avatar-u237979-m">T</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/tunatime.237979/" class="username " dir="auto" data-user-id="237979" data-xf-init="member-tooltip" itemprop="name">tunatime</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">2[H]4U</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Sep 15, 2011</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>3,757</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044161796"
							data-lb-caption-desc="tunatime &middot; Apr 13, 2019 at 10:56 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">This crap is getting old and is going to set PC gaming back 10 years with how fragmented everything will become.  Just how on the TV side we had Netflix now we have too many to count same thing is going to happen in PC gaming.<br />
<br />
<br />
Sadly I was looking forward to this one and now it  is on my do not buy list.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						
							<div class="message-lastEdit">
								
									Last edited: <time  class="u-dt" dir="auto" datetime="2019-04-13T23:02:38-0400" data-time="1555210958" data-date-string="Apr 13, 2019" data-time-string="11:02 PM" title="Apr 13, 2019 at 11:02 PM">Apr 13, 2019</time>
								
							</div>
						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Mchart"
		data-content="post-1044161821"
		id="js-post-1044161821">

		<span class="u-anchorTarget" id="post-1044161821"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/anno-1800.1942355/post-1044161821" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-04-13T23:38:53-0400" data-time="1555213133" data-date-string="Apr 13, 2019" data-time-string="11:38 PM" title="Apr 13, 2019 at 11:38 PM">Apr 13, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/anno-1800.1942355/post-1044161821"
									data-xf-init="share-tooltip" data-href="/posts/1044161821/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/anno-1800.1942355/post-1044161821" rel="nofollow">
										#21
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/mchart.87371/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="87371" data-xf-init="member-tooltip" style="background-color: #d6b85c; color: #66531a">
			<span class="avatar-u87371-m">M</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/mchart.87371/" class="username " dir="auto" data-user-id="87371" data-xf-init="member-tooltip" itemprop="name">Mchart</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">2[H]4U</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Aug 7, 2004</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>3,921</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044161821"
							data-lb-caption-desc="Mchart &middot; Apr 13, 2019 at 11:38 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">Not really. It's an Ubisoft game and is on UPlay regardless. I don't see what the big problem is.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1044161821/reactions" data-xf-click="overlay" data-cache="false"><bdi>Dahkoht</bdi>, <bdi>imsirovic5</bdi>, <bdi>AceGoober</bdi> and 1 other person</a> <div class="customLikeText">like this</div>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Skott"
		data-content="post-1044163373"
		id="js-post-1044163373">

		<span class="u-anchorTarget" id="post-1044163373"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/anno-1800.1942355/post-1044163373" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-04-15T14:03:52-0400" data-time="1555351432" data-date-string="Apr 15, 2019" data-time-string="2:03 PM" title="Apr 15, 2019 at 2:03 PM">Apr 15, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/anno-1800.1942355/post-1044163373"
									data-xf-init="share-tooltip" data-href="/posts/1044163373/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/anno-1800.1942355/post-1044163373" rel="nofollow">
										#22
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/skott.142146/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="142146" data-xf-init="member-tooltip" style="background-color: #1f7a7a; color: #70dbdb">
			<span class="avatar-u142146-m">S</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/skott.142146/" class="username " dir="auto" data-user-id="142146" data-xf-init="member-tooltip" itemprop="name">Skott</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Supreme [H]ardness</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Aug 12, 2006</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>4,123</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044163373"
							data-lb-caption-desc="Skott &middot; Apr 15, 2019 at 2:03 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">I pre ordered it on Steam yesterday. For me its not all these different launchers that bother me. Yet. For me its the quality of them. Do they work correctly? If there is a problem can I get support? That's a big 'no' for me when it comes to Epic. Crap is what Epic is. I'm all for competition but if its not good quality then forget it.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Mchart"
		data-content="post-1044163569"
		id="js-post-1044163569">

		<span class="u-anchorTarget" id="post-1044163569"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/anno-1800.1942355/post-1044163569" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-04-15T16:05:12-0400" data-time="1555358712" data-date-string="Apr 15, 2019" data-time-string="4:05 PM" title="Apr 15, 2019 at 4:05 PM">Apr 15, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/anno-1800.1942355/post-1044163569"
									data-xf-init="share-tooltip" data-href="/posts/1044163569/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/anno-1800.1942355/post-1044163569" rel="nofollow">
										#23
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/mchart.87371/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="87371" data-xf-init="member-tooltip" style="background-color: #d6b85c; color: #66531a">
			<span class="avatar-u87371-m">M</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/mchart.87371/" class="username " dir="auto" data-user-id="87371" data-xf-init="member-tooltip" itemprop="name">Mchart</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">2[H]4U</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Aug 7, 2004</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>3,921</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044163569"
							data-lb-caption-desc="Mchart &middot; Apr 15, 2019 at 4:05 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">You will always be able to buy it on UPlay, and it launches on UPlay regardless. <br />
<br />
For other games it might be an issue, but here if you buy it on anything but UPlay you are literally just using a launcher to launch a game from a launcher.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1044163569/reactions" data-xf-click="overlay" data-cache="false"><bdi>GoldenTiger</bdi></a> <div class="customLikeText">like this</div>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Master_Pain"
		data-content="post-1044166339"
		id="js-post-1044166339">

		<span class="u-anchorTarget" id="post-1044166339"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/anno-1800.1942355/post-1044166339" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-04-17T16:28:22-0400" data-time="1555532902" data-date-string="Apr 17, 2019" data-time-string="4:28 PM" title="Apr 17, 2019 at 4:28 PM">Apr 17, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/anno-1800.1942355/post-1044166339"
									data-xf-init="share-tooltip" data-href="/posts/1044166339/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/anno-1800.1942355/post-1044166339" rel="nofollow">
										#24
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/master_pain.158983/" class="avatar avatar--m" data-user-id="158983" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/158/158983.jpg?1456075072" srcset="/data/avatars/l/158/158983.jpg?1456075072 2x" alt="Master_Pain" class="avatar-u158983-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/master_pain.158983/" class="username " dir="auto" data-user-id="158983" data-xf-init="member-tooltip" itemprop="name">Master_Pain</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Supreme [H]ardness</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Apr 13, 2007</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>4,679</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044166339"
							data-lb-caption-desc="Master_Pain &middot; Apr 17, 2019 at 4:28 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">I pre-ordered it when I heard they were yanking it from Steam. I have grown tired of all the stores. I now am only using Steam, Windows, and Origin, (GOG too since they are DRM free). This could possibly be my last Anno game if they don't release any more on Steam.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Mchart"
		data-content="post-1044166397"
		id="js-post-1044166397">

		<span class="u-anchorTarget" id="post-1044166397"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/anno-1800.1942355/post-1044166397" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-04-17T16:53:50-0400" data-time="1555534430" data-date-string="Apr 17, 2019" data-time-string="4:53 PM" title="Apr 17, 2019 at 4:53 PM">Apr 17, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/anno-1800.1942355/post-1044166397"
									data-xf-init="share-tooltip" data-href="/posts/1044166397/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/anno-1800.1942355/post-1044166397" rel="nofollow">
										#25
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/mchart.87371/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="87371" data-xf-init="member-tooltip" style="background-color: #d6b85c; color: #66531a">
			<span class="avatar-u87371-m">M</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/mchart.87371/" class="username " dir="auto" data-user-id="87371" data-xf-init="member-tooltip" itemprop="name">Mchart</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">2[H]4U</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Aug 7, 2004</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>3,921</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044166397"
							data-lb-caption-desc="Mchart &middot; Apr 17, 2019 at 4:53 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1044166339"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-1044166339">Master_Pain said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			I pre-ordered it when I heard they were yanking it from Steam. I have grown tired of all the stores. I now am only using Steam, Windows, and Origin, (GOG too since they are DRM free). This could possibly be my last Anno game if they don't release any more on Steam.
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>Uh, why? I bought it on Steam because I had a coupon for it, but I wish I would have just bought it straight from UPlay.<br />
<br />
It sucks using the game on Steam because even once the game is attached to your UPlay account, it still launches Steam first, then launches the game through UPlay. Just because it's on your Steam library doesn't change the fact that it's still just launching from UPlay.<br />
<br />
It's just idiotic. If it's an Ubisoft game there is less overhead just buying it straight from UPlay.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Reaperkk"
		data-content="post-1044168945"
		id="js-post-1044168945">

		<span class="u-anchorTarget" id="post-1044168945"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/anno-1800.1942355/post-1044168945" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-04-19T16:52:47-0400" data-time="1555707167" data-date-string="Apr 19, 2019" data-time-string="4:52 PM" title="Apr 19, 2019 at 4:52 PM">Apr 19, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/anno-1800.1942355/post-1044168945"
									data-xf-init="share-tooltip" data-href="/posts/1044168945/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/anno-1800.1942355/post-1044168945" rel="nofollow">
										#26
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/reaperkk.8165/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="8165" data-xf-init="member-tooltip" style="background-color: #ebadcc; color: #b82e73">
			<span class="avatar-u8165-m">R</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/reaperkk.8165/" class="username " dir="auto" data-user-id="8165" data-xf-init="member-tooltip" itemprop="name">Reaperkk</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Sep 30, 2000</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,822</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044168945"
							data-lb-caption-desc="Reaperkk &middot; Apr 19, 2019 at 4:52 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">I've never played an Anno game but I'd like to give this one a shot. Does uplay allow for returns?</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="sirmonkey1985"
		data-content="post-1044169420"
		id="js-post-1044169420">

		<span class="u-anchorTarget" id="post-1044169420"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/anno-1800.1942355/post-1044169420" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-04-20T08:58:17-0400" data-time="1555765097" data-date-string="Apr 20, 2019" data-time-string="8:58 AM" title="Apr 20, 2019 at 8:58 AM">Apr 20, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/anno-1800.1942355/post-1044169420"
									data-xf-init="share-tooltip" data-href="/posts/1044169420/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/anno-1800.1942355/post-1044169420" rel="nofollow">
										#27
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/sirmonkey1985.190005/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="190005" data-xf-init="member-tooltip" style="background-color: #9933cc; color: #e0c2f0">
			<span class="avatar-u190005-m">S</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/sirmonkey1985.190005/" class="username " dir="auto" data-user-id="190005" data-xf-init="member-tooltip" itemprop="name">sirmonkey1985</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|DCer of the Month - July 2010</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Sep 13, 2008</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>22,066</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044169420"
							data-lb-caption-desc="sirmonkey1985 &middot; Apr 20, 2019 at 8:58 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1044168945"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-1044168945">Reaperkk said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			I've never played an Anno game but I'd like to give this one a shot. Does uplay allow for returns?
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>i'd recommend picking up one of the older versions for dirt cheap and try it out.. play style doesn't really change a whole lot between each version.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1044169420/reactions" data-xf-click="overlay" data-cache="false"><bdi>Reaperkk</bdi></a> <div class="customLikeText">like this</div>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Reaperkk"
		data-content="post-1044169518"
		id="js-post-1044169518">

		<span class="u-anchorTarget" id="post-1044169518"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/anno-1800.1942355/post-1044169518" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-04-20T11:11:49-0400" data-time="1555773109" data-date-string="Apr 20, 2019" data-time-string="11:11 AM" title="Apr 20, 2019 at 11:11 AM">Apr 20, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/anno-1800.1942355/post-1044169518"
									data-xf-init="share-tooltip" data-href="/posts/1044169518/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/anno-1800.1942355/post-1044169518" rel="nofollow">
										#28
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/reaperkk.8165/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="8165" data-xf-init="member-tooltip" style="background-color: #ebadcc; color: #b82e73">
			<span class="avatar-u8165-m">R</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/reaperkk.8165/" class="username " dir="auto" data-user-id="8165" data-xf-init="member-tooltip" itemprop="name">Reaperkk</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Sep 30, 2000</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,822</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044169518"
							data-lb-caption-desc="Reaperkk &middot; Apr 20, 2019 at 11:11 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">Sweet, I can give that a shot. Anyone in particular?</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="sirmonkey1985"
		data-content="post-1044169528"
		id="js-post-1044169528">

		<span class="u-anchorTarget" id="post-1044169528"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/anno-1800.1942355/post-1044169528" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-04-20T11:23:53-0400" data-time="1555773833" data-date-string="Apr 20, 2019" data-time-string="11:23 AM" title="Apr 20, 2019 at 11:23 AM">Apr 20, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/anno-1800.1942355/post-1044169528"
									data-xf-init="share-tooltip" data-href="/posts/1044169528/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/anno-1800.1942355/post-1044169528" rel="nofollow">
										#29
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/sirmonkey1985.190005/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="190005" data-xf-init="member-tooltip" style="background-color: #9933cc; color: #e0c2f0">
			<span class="avatar-u190005-m">S</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/sirmonkey1985.190005/" class="username " dir="auto" data-user-id="190005" data-xf-init="member-tooltip" itemprop="name">sirmonkey1985</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|DCer of the Month - July 2010</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Sep 13, 2008</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>22,066</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044169528"
							data-lb-caption-desc="sirmonkey1985 &middot; Apr 20, 2019 at 11:23 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">i liked anno 1404 but ubisoft is charging 15 dollars for a 9 year old game when you can get the base anno 2070 for 5 dollars or the complete edition for 8 dollars on GMG and anno 2205 which was the one before anno 1800 is 15 on GMG for the ultimate edition.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Mchart"
		data-content="post-1044169544"
		id="js-post-1044169544">

		<span class="u-anchorTarget" id="post-1044169544"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/anno-1800.1942355/post-1044169544" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-04-20T11:45:21-0400" data-time="1555775121" data-date-string="Apr 20, 2019" data-time-string="11:45 AM" title="Apr 20, 2019 at 11:45 AM">Apr 20, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/anno-1800.1942355/post-1044169544"
									data-xf-init="share-tooltip" data-href="/posts/1044169544/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/anno-1800.1942355/post-1044169544" rel="nofollow">
										#30
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/mchart.87371/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="87371" data-xf-init="member-tooltip" style="background-color: #d6b85c; color: #66531a">
			<span class="avatar-u87371-m">M</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/mchart.87371/" class="username " dir="auto" data-user-id="87371" data-xf-init="member-tooltip" itemprop="name">Mchart</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">2[H]4U</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Aug 7, 2004</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>3,921</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044169544"
							data-lb-caption-desc="Mchart &middot; Apr 20, 2019 at 11:45 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">1404 is better than 2070/2200.<br />
<br />
2070/2200 had some serious issues and was a downgrade for the series. 1800 fixes that while also expanding the scope. Plus, the game works better in that age of sail / Industrial Age setting.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						
							<div class="message-lastEdit">
								
									Last edited: <time  class="u-dt" dir="auto" datetime="2019-04-20T11:51:39-0400" data-time="1555775499" data-date-string="Apr 20, 2019" data-time-string="11:51 AM" title="Apr 20, 2019 at 11:51 AM">Apr 20, 2019</time>
								
							</div>
						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Reaperkk"
		data-content="post-1044169721"
		id="js-post-1044169721">

		<span class="u-anchorTarget" id="post-1044169721"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/anno-1800.1942355/post-1044169721" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-04-20T15:49:36-0400" data-time="1555789776" data-date-string="Apr 20, 2019" data-time-string="3:49 PM" title="Apr 20, 2019 at 3:49 PM">Apr 20, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/anno-1800.1942355/post-1044169721"
									data-xf-init="share-tooltip" data-href="/posts/1044169721/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/anno-1800.1942355/post-1044169721" rel="nofollow">
										#31
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/reaperkk.8165/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="8165" data-xf-init="member-tooltip" style="background-color: #ebadcc; color: #b82e73">
			<span class="avatar-u8165-m">R</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/reaperkk.8165/" class="username " dir="auto" data-user-id="8165" data-xf-init="member-tooltip" itemprop="name">Reaperkk</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Sep 30, 2000</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>1,822</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044169721"
							data-lb-caption-desc="Reaperkk &middot; Apr 20, 2019 at 3:49 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">I'm going to pick up 1404 this afternoon and give it a shot</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Mchart"
		data-content="post-1044689138"
		id="js-post-1044689138">

		<span class="u-anchorTarget" id="post-1044689138"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/anno-1800.1942355/post-1044689138" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-08-16T18:17:49-0400" data-time="1597616269" data-date-string="Aug 16, 2020" data-time-string="6:17 PM" title="Aug 16, 2020 at 6:17 PM">Today at 6:17 PM</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/anno-1800.1942355/post-1044689138"
									data-xf-init="share-tooltip" data-href="/posts/1044689138/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/anno-1800.1942355/post-1044689138" rel="nofollow">
										#32
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/mchart.87371/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="87371" data-xf-init="member-tooltip" style="background-color: #d6b85c; color: #66531a">
			<span class="avatar-u87371-m">M</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/mchart.87371/" class="username " dir="auto" data-user-id="87371" data-xf-init="member-tooltip" itemprop="name">Mchart</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">2[H]4U</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Aug 7, 2004</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>3,921</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044689138"
							data-lb-caption-desc="Mchart &middot; Aug 16, 2020 at 6:17 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">Am I the only one playing this?<br />
<br />
The DLC’s have added some great content. I’m sitting at like 500 hours with this game.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
		</div>
	</div>

	
		<div class="block-outer block-outer--after">
			
				
				
				
					<div class="block-outer-opposite">
						
							<a href="/login/" class="button--link button" data-xf-click="overlay"><span class="button-text">
								You must log in or register to reply here.
							</span></a>
						
					</div>
				
			
		</div>
	

	
	

</div>





		

<div class="blockMessage blockMessage--none">
	
	
		
		<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="">
			
				<span class="shareButtons-label">Share:</span>
			

			<div class="shareButtons-buttons">
				

					

					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
							<i aria-hidden="true"></i>
							<span>Reddit</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}&amp;media={image}">
							<i aria-hidden="true"></i>
							<span>Pinterest</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
							<i aria-hidden="true"></i>
							<span>Tumblr</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
							<i aria-hidden="true"></i>
							<span>WhatsApp</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
							<i aria-hidden="true"></i>
							<span>Email</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
							<i aria-hidden="true"></i>
							<span>Link</span>
						</a>
					
				
			</div>
		</div>
	

</div>



</div>
				
			</div>


				
				
			
			
		</div>

		
		
	
		<div class="p-breadcrumbs--parent p-breadcrumbs--bottom">
		<ul class="p-breadcrumbs"
			itemscope itemtype="https://schema.org/BreadcrumbList">
		
			

			
			

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/" itemprop="item">
			<span itemprop="name">Forums</span>
		</a>
		<meta itemprop="position" content="1" />
	</li>

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/categories/bits-bytes.35/" itemprop="item">
			<span itemprop="name">Bits &amp; Bytes</span>
		</a>
		<meta itemprop="position" content="2" />
	</li>

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forums/general-gaming.23/" itemprop="item">
			<span itemprop="name">General Gaming</span>
		</a>
		<meta itemprop="position" content="3" />
	</li>

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forums/pc-gaming-hardware.113/" itemprop="item">
			<span itemprop="name">PC Gaming &amp; Hardware</span>
		</a>
		<meta itemprop="position" content="4" />
	</li>

			

		
		</ul>
			
			

			
		
		</div>
	

						
				
	
				
	</div>
</div>

</div> <!-- closing xb-content-wrapper -->
	
<footer class="p-footer" id="footer">
	<div class="p-footer--container">
		
		
		
	
		
	<div class="p-footer-default">
	<div class="p-footer-inner">
		<div class="p-footer-row">	
			
				<div class="p-footer-row-main">
					<ul class="p-footer-linkList">
					
						
							<li class="p-linkList-changeStyle"><a href="/misc/style" data-xf-click="overlay"
								data-xf-init="tooltip" title="Style chooser" rel="nofollow">
								Style chooser
							</a></li>
						
						
						
					
					</ul>
				</div>
			
			<div class="p-footer-row-opposite">
				<ul class="p-footer-linkList">
					
						
							<li><a href="/misc/contact" data-xf-click="overlay">Contact us</a></li>
						
					

					
						<li><a href="/help/terms/">Terms and rules</a></li>
					

					
						<li><a href="/help/privacy-policy/">Privacy policy</a></li>
					

					
						<li><a href="/help/">Help</a></li>
					

					
					
					
						<li><a href="/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf fal fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li>
					
				</ul>
			</div>
		</div>
		</div>
	</div>

	
	
		

		
			<div class="p-footer-copyright">
				<div class="p-footer-inner">
					<div class="p-footer-copyright--flex">
						
							
								<div class="copyright-left">
									
										<span class="p-pe-copyright">Design by: <a href="https://pixelexit.com">Pixel Exit</a></span>
										
									
								</div>
							
								
							
						
					</div>
				</div>
			</div>
			
	</div>
</footer>

</div> <!-- closing p-pageWrapper -->
	
		
</div> <!-- closing xb-pageWrapper -->
	
<div class="u-bottomFixer js-bottomFixTarget">
	
	
</div>


	<div class="u-scrollButtons js-scrollButtons" data-trigger-type="up">
		<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf fal fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
		
	</div>



	<script src="/js/vendor/jquery/jquery-3.4.1.min.js?_v=30a903e7"></script>
	<script src="/js/vendor/vendor-compiled.js?_v=30a903e7"></script>
	<script src="/js/xf/core-compiled.js?_v=30a903e7"></script>
	<script src="/js/xf/lightbox-compiled.js?_v=30a903e7"></script>
<script src="/js/sv/lazyimageloader/xf/lightbox.min.js?_v=30a903e7"></script>

	<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: false,
			pushAppServerKey: 'BKmw6PyAauz3KN1Fvd3Cgl/rkt997yQlOCAV7ZDNuA8QG7oDxuN0n7V8txpv43OAblTLc9r0T/KhqMGqfIRcHOE=',
			url: {
				fullBase: 'https://hardforum.com/',
				basePath: '/',
				css: '/css.php?css=__SENTINEL__&s=8&l=1&d=1595243283',
				keepAlive: '/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1597621313,f317d188a4cc6fef3b65b8a4394d91b6',
			js: {"\/js\/xf\/lightbox-compiled.js?_v=30a903e7":true,"\/js\/sv\/lazyimageloader\/xf\/lightbox.min.js?_v=30a903e7":true},
			css: {"public:bb_code.less":true,"public:lightbox.less":true,"public:message.less":true,"public:share_controls.less":true,"public:extra.less":true},
			time: {
				now: 1597621313,
				today: 1597550400,
				todayDow: 0,
				tomorrow: 1597636800,
				yesterday: 1597464000,
				week: 1597032000
			},
			borderSizeFeature: '4px',
			fontAwesomeWeight: 'l',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 1342177280,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: '',
			publicPushBadgeUrl: 'https://hardforum.com/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading…",

			processing: "Processing",
			'processing...': "Processing…",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			push_enable_notification_title: "Push notifications enabled successfully at [H]ard|Forum",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		});
	</script>

	<form style="display:none" hidden="hidden">
		<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
	</form>

	












	
		
	
	


<!-- XenBase Version: 2.1.4 -->
	
</body>
</html>



















	


