AGP club

Status
Not open for further replies.
Joined
May 24, 2007
Messages
739
7800GT PCI-E pwns AGP.
Long live your low 3Dmark scores.
OMG this Brisbane 65W 65nm AM2 pwns your 754s 478s As and other modified boards with AGP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

:eek: :D :eek:
 

SirHarlock

Gawd
Joined
Aug 14, 2006
Messages
776
7800GT PCI-E pwns AGP.
Long live your low 3Dmark scores.
OMG this Brisbane 65W 65nm AM2 pwns your 754s 478s As and other modified boards with AGP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

:eek: :D :eek:

ohmigod like ur so right!!!!11one we shld all go PCIe cause it's hip1!1!!11 :rolleyes:
 

dragonslayer45895

[H]ard|Gawd
Joined
Feb 13, 2007
Messages
1,711
Dragons finaly slowly moving up the nVidia chain...........6800 FTW.....coming in the mail soon.....i hope that i does very good......Long Live AGP:D :cool:
 

number69

[H]ard|Gawd
Joined
Jan 8, 2003
Messages
1,646
Just installed a XFX 7600GT AGP card in my old rig last week to replace my 5900. For the price the 7600GT is the best bang for the buck IMO.
 

Kano

Limp Gawd
Joined
May 6, 2007
Messages
353
Just bought an 8800 GTS and new system.
Forgot to turn in my membership... :p
My agp 6600 GT served me well.

Bye guys.
 

HAF72

1337 :)
Joined
Nov 2, 2006
Messages
7,459
Hey guys sorry for not posting here in a long time, hows everybody doing with their agp cards? Mine is still rocking and selling another one which is new*oem*.
 

digital_exhaust

[H]ard|DCer of the Month - May 2008
Joined
Aug 14, 2006
Messages
6,903
Summnabitch....

And I thought this thread was dead;)

All good here and not letting go of my X1950pro.... and my wife is very happy with her 1950gt.
 
Joined
Jun 12, 2002
Messages
712
I'm still running my AGP ASUS X800 Pro VIVO softmodded to an X800 XT running at 525 core and 540 memory. I bought it about two months before I fried my Athlon XP based motherboard and wasn't about to let a $240 video card go to waste, so I upgraded the motherboard, processor and memory to an Opteron 175 @ 2.45GHz, 2GB Patriot 3200LL and an AsRock Dual SATA or whatever it is.

If I get a new video card I'd need a new power supply (original True Control 550W) and who knows what else, so I'm happy with what I've got for now - or at least that's what I keep telling myself.
 

digital_exhaust

[H]ard|DCer of the Month - May 2008
Joined
Aug 14, 2006
Messages
6,903
i'll have to resign went pci
but enjoy.:D

Traitor!! That's treason dammit!!

Of course... I just put together a PCIe system... but my AGP rigs are still running fine and used daily, and they will until they refuse to boot...
 

Metalarm

Limp Gawd
Joined
Jan 16, 2007
Messages
230
My 6800 gt is still up and running - it's just not my main gaming comp any more. I still want support for agp even though i have pci-e! :p
 

450

Fully [H]
Joined
Feb 19, 2007
Messages
20,978
I'm running a 9500 pro that for some reason is detected as a 9700 pro!
 

Geo Fry

Limp Gawd
Joined
Feb 27, 2006
Messages
483
I built a new PC about 2 months ago with a 8800gts but my agp x1950pro is still running in my brother's PC
 

MetalX

Supreme [H]ardness
Joined
Oct 6, 2003
Messages
4,709
I just upgrade my X850 AIW to an x1950gt - This is my third AGP upgrade since this thread came out and I've yet to find a reason to justify a motherboard/cpu/gpu overall.
 

The Oatman

Limp Gawd
Joined
Sep 19, 2007
Messages
415
EVGA 7800 GS OC here and I don't particularly like it. Although it gave my old build another year and a half of life or so (upgraded from 9700 pro!) it's noisy, crippled, and overclocks poorly in this instance. Building a new quad core system with a 8900 GTX when they are released.
 

dragonslayer45895

[H]ard|Gawd
Joined
Feb 13, 2007
Messages
1,711
Update on that 6800......it was coming in a bundle package....and i snagged a X800PRO before it even got here (256mb compaired to 128:eek: )

Card is running strong and so is the 6800 in a buddys machine :cool:
 

evolucion8

Gawd
Joined
Mar 15, 2006
Messages
917
I also want to join!! I have a GeCube Radeon X1950XT AGP card on an ASuS P4P800-E Deluxe mobo with a Pentium 4 EE 3.4GHz

Cool, thread still alive. I'm still on this fast card, I just switched from the P4 EE to a Pentium M to reduce the CPU bottleneck influence on this powerful card. :)
 

ANova

n00b
Joined
May 1, 2007
Messages
8
I just ordered parts for a new quad core system with 8800 GTS but I'm currently running an s478 P4 3.0 with X850 XT agp and an older system with a 9500 Pro.
 

evolucion8

Gawd
Joined
Mar 15, 2006
Messages
917
Kool, my girlfriend got a friend that coupled the 8800GTS with a P4 3.0GHz, When I knew that, I just wanted to kill him, and the worst thing is that he think that he's the Mr. Know It All. With such huge CPU bottleneck, probably that 8800GTS would run as fast as a 7900GTX in CPU limited scenarios (Half Life 2 etc)
 
Joined
Jan 20, 2006
Messages
894
Still have a couple kicking around here:

Game Server: 6600GT OC
Wife's PC: 5950GT
File Server1: 4200TI
File Server2: Radeon 9200SE
File Server3(on its last legs): VooDoo3

I'm also trying to get an old ISA based card working again if that counts ;)
 

GJSNeptune

[H]F Junkie
Joined
Mar 31, 2004
Messages
12,372
Oh yeah. Sorry, guys. Awhile ago I came across a WTB thread here for an x800 GTO unlocked / XT, so I sold him my x800 GTO AGP. I guess you can delete me from the list.

I do, however, still have my Geforce 4 MX 440 that'll be going into a basic system someday, possibly for my grandma.
 

obviouslytom

Fully [H]
Joined
Feb 24, 2005
Messages
22,071
Out of the 4 video cards that I have, 3 are AGP and still in use.

ATI 7500 64mb
ATI 9500 Pro 128mb
ATI x850 Pro 256mb
 

Marvin_78

Limp Gawd
Joined
Nov 23, 2004
Messages
194
Gainward 5950Ugs (Main pc)
along with the skt 478 3ghz 800fsb (nw)

OEM Ti4600 (daily use)
skt 478 2.4ghz

Boxed up
6800U (dead)
5900XTV
 

HAF72

1337 :)
Joined
Nov 2, 2006
Messages
7,459
Cool, thread still alive. I'm still on this fast card, I just switched from the P4 EE to a Pentium M to reduce the CPU bottleneck influence on this powerful card. :)

yea im glad its still running xD* the thread*.. yea my ati firegl x3 256 card is still working great! :D Oh yea I have another card thats brand new that I haven't used yet but its oem. Anybody wants it?:)

update: where did my vicepresident go!?!? If you don't respond in a week ill be getting a new vice president that is active here! :D and guys we almost have over 400posts! great work.
 
Status
Not open for further replies.
Top