Ads are starting to get out of hand

Discussion in 'Forum Help & Feedback' started by trick_m0nkey, Aug 6, 2015.

Thread Status:
Not open for further replies.
  1. trick_m0nkey

    trick_m0nkey Moderator Staff Member

    Messages:
    4,056
    Joined:
    Oct 11, 2005
    Hey guys,

    I'm all about ads here, but they are starting to get pretty out of control. Of particular problems for me is this MSI ad that pops up (seemingly randomly as of yesterday. Happened twice yesterday, twice in the last 30 minutes. A couple of refreshes and it will go away) and physically obscures the forums link.

    http://imgur.com/cwlUske

    I always make it a point to go to the main page first to support the site, and then to the forums, but this is getting out of hand.

    Relevant information:

    Windows 10 Professional
    Chrome Version 44.0.2403.130 m
    1440p resolution
     
  2. trick_m0nkey

    trick_m0nkey Moderator Staff Member

    Messages:
    4,056
    Joined:
    Oct 11, 2005
    As a follow up...I think actually it's the banner ad on the top of the screen. When its the correct size, it works fine. It's just the MSI one whenever it shows up that's the incorrect dimensions and then physically obscures the relevant part of the site.
     
  3. trick0502

    trick0502 [H]ardness Supreme

    Messages:
    5,153
    Joined:
    Apr 17, 2006
  4. SomeoneElse

    SomeoneElse [H]ard|Gawd

    Messages:
    1,781
    Joined:
    Jan 16, 2007
    Im getting the same thing in Chrome. Im at work using 8.1.
     
  5. CaptNumbNutz

    CaptNumbNutz Bulls[H]it Master

    Messages:
    20,170
    Joined:
    Apr 11, 2007
    I can confirm this issue is occurring too. It is specifically an MSI Z170 Motherboard Ad saying "CHOOSE YOUR DESTINY".

    The Ad appears directly below the HardOCP logo at the top. It is large enough to cover up several of the sorting links as well as the title boxes for the Skylake Review and part of the MSI 960 4G Review.

    The issue occurs on IE10, FF39 (latest), and Chrome 44.0.2403.130m (latest). This is on a Win7 machine and I don't have IE11 available to test. I first noticed it a couple days ago.
     
  6. schizrade

    schizrade [H]ardness Supreme

    Messages:
    4,744
    Joined:
    Feb 15, 2003
    Same here on IE11, Edge and Chrome.
     
  7. AceGoober

    AceGoober Live! Laug[H]! Overclock!

    Messages:
    21,757
    Joined:
    Jun 25, 2003
    Confirmed to occur in IE Version 11.0.9600.1794, update version 11.0.21 and latest version of Chrome 64 bit.

    [​IMG]
     
  8. -Strelok-

    -Strelok- [H]ardForum Junkie

    Messages:
    10,002
    Joined:
    Dec 2, 2010
    I've noticed it's only on the actual HardOCP page that it's really bad, hardforum just has the one ad at the top.

    Here it is on Safari. [​IMG]
     
    Last edited: Aug 7, 2015
  9. cyclone3d

    cyclone3d [H]ardForum Junkie

    Messages:
    13,062
    Joined:
    Aug 16, 2004
    Happening to me as well on both IE and Firefox.
     
  10. pgaster

    pgaster [H]ard|Gawd

    Messages:
    1,308
    Joined:
    May 17, 2008
    Same issue for me in FF. Very annoying.
     
  11. brownkc

    brownkc Gawd

    Messages:
    672
    Joined:
    Nov 18, 2005
    I came here to say the same thing. I just turned adblock on for the site and will see about turning it off next week. The MSI ad obviously blocks material but the quantity of ads seems to have jumped tenfold. For the record, I use Windows 7 and see the issue in both Chrome and Firefox.

    Another issue I have had for a while is the Hoverhound popup. I can see receiving it once per PC/browser but that thing pops up for me on a regular basis. My reaction is just to quit browsing the forums and leave the site. It pops up in both Chrome and Firefox and I don't delete cookies or clear the cache often enough for those to be issues.
     
  12. vsboxerboy

    vsboxerboy 2[H]4U

    Messages:
    3,662
    Joined:
    Oct 17, 2005
  13. Pure-Platinum-190

    Pure-Platinum-190 Limp Gawd

    Messages:
    187
    Joined:
    Oct 23, 2014
    I see more ads than content on all these screenshots but the ads are just starting to get out of control, got it.



    (Not mentioning the one that pops up and fills the entire screen when not installing some plug-in I don't want installed...)

    $
     
  14. trick_m0nkey

    trick_m0nkey Moderator Staff Member

    Messages:
    4,056
    Joined:
    Oct 11, 2005
    I don't mind the ads and the site making money.

    I just don't want the ads getting in the way of site functionality.
     
  15. Pure-Platinum-190

    Pure-Platinum-190 Limp Gawd

    Messages:
    187
    Joined:
    Oct 23, 2014
    Good thread.
    /end thread.
     
  16. Mister E

    Mister E ?

    Messages:
    2,617
    Joined:
    Sep 14, 2004
    Yeah it's bad. Saw this today and was gonna make a thread about it. Glad I looked here first. Please fix. I like [H] for its respectable advertising that does not interfere with what Id like to read.
     
  17. cyclone3d

    cyclone3d [H]ardForum Junkie

    Messages:
    13,062
    Joined:
    Aug 16, 2004
    I'm kind of surprised that nobody from [H] has responded to this yet.
     
  18. MajorDomo

    MajorDomo [H]ard as it Gets

    Messages:
    74,675
    Joined:
    May 9, 2000
    The only one that would be able to affect changes to the advertisements would be Kyle. That is the reason no one else from the [H] has responded. I'm sure that at some point, Kyle will respond.
     
  19. cyclone3d

    cyclone3d [H]ardForum Junkie

    Messages:
    13,062
    Joined:
    Aug 16, 2004
    I sent a PM to Kyle. Guessing he will take a look at it when he is back online.
     
  20. HeavensCloud

    HeavensCloud Oswego, not shitty as Buffalo

    Messages:
    7,465
    Joined:
    Feb 7, 2008
    It even happens on the Steam browser lol. Just the MSI one. Jerks.
     
  21. Marcdaddy

    Marcdaddy 2[H]4U

    Messages:
    3,627
    Joined:
    Feb 21, 2003
    LOL I was just coming here to Post about this problem, its beginning to piss me off. Ill pay a couple bucks to make it go away each month if that would help.
     
  22. Paul_Johnson

    Paul_Johnson [H] Admin Staff Member

    Messages:
    15,986
    Joined:
    Aug 29, 2004
    I have run into it only intermittently in certain browsers and builds, so I would venture to say it is a bug rather than normal behavior for the site advertising.
     
  23. Zepher

    Zepher [H]ipster Replacement

    Messages:
    16,889
    Joined:
    Sep 29, 2001
    I get it quite frequently with my 4790K setup with Firefox when I read a news link. I have to turn off the page style if the graphic is over top of the link to the news story.
     
  24. AnthonyG

    AnthonyG Guest

    It appears that someone set up the rotating banner position with the wrong size ad (336x280) in it, that ad position is setup for a ad that is a 730x90 position, nothing i can do for you guys on this one as i dont run that site or server, have to ping Cliff most likely on this one or get Kyle...

    FYI, its not a popup ad.
     
  25. Zepher

    Zepher [H]ipster Replacement

    Messages:
    16,889
    Joined:
    Sep 29, 2001
    That square shaped Ad is supposed to be under the news snippet. I think they may have fixed it as I just read a news post and it was positioned under the snippet.

    EDIT: never mind, issue still pops up, it looks like it was also inserted into the banner graphics directory.

    Looks like they have the correct banner one, it's just that the square one was also placed in the same pool,
    [​IMG]
     
    Last edited: Aug 9, 2015
  26. FrgMstr

    FrgMstr Just Plain Mean Staff Member

    Messages:
    48,337
    Joined:
    May 18, 1997
    Fixed. Was on vacation.
     
Thread Status:
Not open for further replies.