Accupoint (AKA erraser head) pointing device calibration issues.

Canon

2[H]4U
Joined
Aug 12, 2004
Messages
2,497
I thought i'd throw this out to you guys. I have been having problems (within the last few months) with my "accupoint" pointing device on my Toshiba laptop. It's the little nub/eraser head shaped pointing device located on the keyboard.

Sometimes the computer will be just sitting on the desk and the mouse pointer will take off to the edge of the screen (normally the right corner) and it'll be stuck there for maybe 30 seconds or so. If you try and move the mouse pointer with another pointing device (touch pad, external mouse) it'll move away but it'll bounce back to the corner.

Anyhow when it's done this the accupoint pointing device no longer functions properly (IE: you can move it in one direction but cannot move it in the other).

What can I do about this problem?

I know that disabling the device entirely is an option through the included Toshiba Dual Pointing Device utility, however I like using the Accupoint pointing device and the buttons that are located directly bellow the keyboard don't function when it is disabled. These buttons have a much better tactile response than the ones under the touch pad, not to mention they are more ergonomically placed in comparison.
 
Joined
Apr 5, 2005
Messages
23
I recently bought a Toshiba laptop from "some kid", and mine doesn't work at all. Like yours, my buttons work, but accupoint doesn't move the mouse at all. If you hear anything.. please let me know
 

erebus1

Limp Gawd
Joined
Aug 14, 2004
Messages
398
same problem here, its a toshiba satellite pro 6100

anyone find a fix yet?
 

tdg

2[H]4U
Joined
Jan 27, 2003
Messages
3,816
I see that a lot fixing Toshiba laptops, best bet is to get a replacement keyboard assembly. No real way to reliably just fix the problem.
 

Canon

2[H]4U
Joined
Aug 12, 2004
Messages
2,497
Well since this thread got bumped I guess i'll reply...

I had to have the motherboard replaced (2nd time) and apparently just the act of taking the machine appart and putting it back together has solved the problem. I havan't had a problem with it since I got the machine back. It's the same keyboard as far as I know so maybe it was flexed slightly somehow before.
 
Top