840 Evo 1TB SSD won't stop waking up

Hooy

Limp Gawd
Joined
Jun 17, 2013
Messages
435
After installing my new SSD, my PC won't go Sleep for more than 2 minutes. It always turns back on. I did a fresh install of Windows and it still does it.

I have rapid mode enabled, but that's it. Any ideas?
 

Bghead8che

n00b
Joined
Aug 5, 2013
Messages
10
I have a Samsung 840 Pro with the same issue. The issue turned out to be the Magician software running in the background. If you keep this from booting at startup your problem may be solved.

-Brian
 

Hooy

Limp Gawd
Joined
Jun 17, 2013
Messages
435
I have a Samsung 840 Pro with the same issue. The issue turned out to be the Magician software running in the background. If you keep this from booting at startup your problem may be solved.

-Brian

Ahhh. I'm just wondering if turbo mode is still active when exiting Magician. I'll have to look this up and try it. Thanks Brian.
 

evilsofa

[H]F Junkie
Joined
Jan 1, 2007
Messages
10,078
Go to the Windows Startup Folder and remove the shortcut for Samsung Magician. It doesn't need to be there; you can just start up the application normally if you need to change a setting.

In Windows 7 and 8, the location of the Startup Folder for an individual user is:

C:\users\%username%\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup

For all users:

C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Startup
 
Last edited:

Jeremy C

Gawd
Joined
Sep 13, 2009
Messages
819
If you used the generic "maximum performance" option in Magician, you'll want to go through and fix your power preferences again. It set my minimum CPU state to 100%, not allowing my CPU to clock down at all. Took me forever to figure out that the Magician software made that change.

RAPID mode is a seperate process from magician, and closing one won't affect the other.
 

Hooy

Limp Gawd
Joined
Jun 17, 2013
Messages
435
Go to the Windows Startup Folder and remove the shortcut for Samsung Magician. It doesn't need to be there; you can just start up the application normally if you need to change a setting.

In Windows 7 and 8, the location of the Startup Folder for an individual user is:

C:\users\%username%\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup

For all users:

C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Startup
Edit/Delete Message

If you used the generic "maximum performance" option in Magician, you'll want to go through and fix your power preferences again. It set my minimum CPU state to 100%, not allowing my CPU to clock down at all. Took me forever to figure out that the Magician software made that change.

RAPID mode is a seperate process from magician, and closing one won't affect the other.


Thanks guys, I just turned off Magician and it works like a charm. I didn't see the response about Rapid mode so I did some benching last night and can confirm that it is active no matter if Magician is running or not. However, if you uninstall Magician, it removes the Rapid Mode feature. Hope this helps someone else with the same issues
 

Nate7311

2[H]4U
Joined
Jan 11, 2001
Messages
3,320
Rapid mode is a Windows service. Shouldn't need the Magician software running.
 
Top