6800GT and Farcry 1.2

Spiff1333

Gawd
Joined
Jan 6, 2002
Messages
992
I know it was recalled because some people were having problems but wasn't that almost entirely ATI cards. If so, does anyone know where or want to hook me up with the 1.2 patch because I know it did fix a lot of problems on the nvidia cards. Thanks.
 

Spiff1333

Gawd
Joined
Jan 6, 2002
Messages
992
Thank you very much now can someone confirm that most of the problems were with ATI cards?
 

Balderdash

Gawd
Joined
Jun 25, 2003
Messages
744
Spiff1333 said:
Thank you very much now can someone confirm that most of the problems were with ATI cards?
I use the 1.2 patch still - I've enabled the SM30 stuff in the game and I'm using a SP/1 w/DX9.0c (I haven't downloaded the SP/2 thing yet) and I'm using the 62:11 driver. I have zero problems with the FPS and image of FarCry...

eVGA 6800GT at stock
Asus Dlx nForce2 3000+ (@200x11) Windows XP Pro
1.5GB Corsair LL 3200DDR (2.3.2.6)


The only problem I have with the game is that is that it won't play from my lite-on DVD drive, I have to play the game with the disk in my lite-=on CD/RW drive instead (odd, but the only other game I've had that problem with was Diablo II way back in 1.4 days...)
 
Top