50 of 11 ms ... what does this mean? (HTC Vive)

vilhiem

Weaksauce
Joined
Aug 24, 2005
Messages
125
So I have an HTC Vive. Been playing Beat Saber with no issues for about a year. Then, about 6 months ago, the sabers got all laggy and couldn't even play the game. So today I turned on the gpu performance graph and I'm seeing a red graph as soon as I turn on Beat Saber and it jumps to 50 of 11ms. I have no idea what this means or how I can fix it. I don't even know what that first number represents (50 of 11ms at 90 mhz). Seems like it jumps from 0.1 to 50 once I start a game

Any ideas? Thanks!!!!!!
 
Last edited:

Meeho

Supreme [H]ardness
Joined
Aug 16, 2010
Messages
5,194
Percentage of frames that miss the refresh time?
 

vilhiem

Weaksauce
Joined
Aug 24, 2005
Messages
125
Is there any way I can fix this, as it was working fine before ...?
 

MavericK

Zero Cool
Joined
Sep 2, 2004
Messages
30,228
Yeah, more info needed. 50 of 11 ms basically means you are missing the 11 ms target for not having reprojection by about 39 ms. You want at or below 11 ms to not cause frame reprojection

If it's stuck at 50 all of a sudden then something is wrong with your setup. I would try reinstalling GPU drivers, maybe swap USB connection for your Vive, maybe try SteamVR beta or reinstall SteamVR.

Do all games do this or just Beat Saber?
 

vilhiem

Weaksauce
Joined
Aug 24, 2005
Messages
125
Ok ... I just updated my 'signature', so please take a look for my current specs.

So ... seems like it jumps to 50 of 11 ms right after I start Beat Saber (and other VR games). And this is new, been playing Beat Saber for about a year with no issues, now it's unplayable (granted, I took a few months off, so maybe I changed a setting or two somewhere). Please help ... it's driving me nuts! Thanks
 

vilhiem

Weaksauce
Joined
Aug 24, 2005
Messages
125
What is your rig config for that setup?
1602539049659.png
 

learners permit

Limp Gawd
Joined
Jun 15, 2005
Messages
360
That system should handle the vive ok, Have you tried uninstall/reinstall the vive software and/or video drivers including previous driver versions that worked before?
 

MavericK

Zero Cool
Joined
Sep 2, 2004
Messages
30,228
Yeah, my rig handled the OG Vive just fine and it's not even as fast as yours. Something is wrong with your config. Try the driver wipe/reinstall and SteamVR verify/reinstall.

If you have the Vive software on your machine, just get rid of it - not needed and can cause issues. SteamVR is all you need.
 

vilhiem

Weaksauce
Joined
Aug 24, 2005
Messages
125
By the way, I do use VIVE Wireless software as I'm using the wireless headset (official Vive wireless headset). But again, I've been using this wireless set for a while too without issue
 

criccio

Fully Equipped
Joined
Mar 26, 2008
Messages
13,187
In that case you've done the majority of the work in troubleshooting by just going wired and seeing if you have the same problem.
 
Top