5.1 Surround Sound - Voices quiet, Background noise loud

MrHood22

Supreme [H]ardness
Joined
Aug 21, 2007
Messages
4,312
I have a 7.1 and 5.1 connected to my PC through my Creative Audigy SE. Currently I have 3 Y-splitters for the Orange, black, and green cables. I had this same problem before when I would just manually switch the cables.

When I play a movie through the 5.1 the voices are quiet and the background noise/music is loud. I've been messing with my audio settings but I can't seem to correct this problem.
 

450

Fully [H]
Joined
Feb 19, 2007
Messages
20,978
Try different cables.

Or switch around existing ones.
 

Spooony

2[H]4U
Joined
Mar 9, 2011
Messages
2,073
how did you test it with a game? What is the 5.1 you connected to it? Receiver? cans? Speakers?
Did you set your speaker setup to 5,1 and to 7.1 respectively?
 

MrHood22

Supreme [H]ardness
Joined
Aug 21, 2007
Messages
4,312
how did you test it with a game? What is the 5.1 you connected to it? Receiver? cans? Speakers?
Did you set your speaker setup to 5,1 and to 7.1 respectively?

5.1 Speakers. Yes, in the Creative audio console I set it to 5.1 and 7.1, both produce the same results.
 

xaira

n00b
Joined
Jul 30, 2010
Messages
26
voice comes from the center channel, when i was a newb i used to get this prob alot, make sure the center front speaker is properly connected and configured
 

EarlKeim

Gawd
Joined
Oct 8, 2008
Messages
551
33ab62e.jpg


That is the card you are referring to I hope. It sounds to me as if you have switched the center/sub and surround speaker outputs. You probably already know that orange is for the center/sub, green is for the front channel, and black is for the rear channels.
 

MrHood22

Supreme [H]ardness
Joined
Aug 21, 2007
Messages
4,312
33ab62e.jpg


That is the card you are referring to I hope. It sounds to me as if you have switched the center/sub and surround speaker outputs. You probably already know that orange is for the center/sub, green is for the front channel, and black is for the rear channels.

Yes, that is the card.

I will have to double check it. Like I said, I have Y-Splitters plugged into the card so it's possible that I plugged the orange into the black and the black into the orange.
 
Top