4790K NH-U9S terrible temps

Discussion in 'Overclocking & Cooling' started by anonymous84, Jun 12, 2018.

  1. anonymous84

    anonymous84 n00bie

    Messages:
    2
    Joined:
    Jun 12, 2018
    I have a 4790K that I just recently installed a NH-U9S on. My temps are terrible. Idle at 50c load at 80c. No overclocking bios is all defaults. Can anyone suggest anything?
     
  2. pentiumiiislota

    pentiumiiislota [H]Lite

    Messages:
    104
    Joined:
    Feb 20, 2018
    I would take it off and check thermal paste spread. Clean both surfaces and try remounting it. If that doesn't fix it then, I would look at fans etc.
     
  3. anonymous84

    anonymous84 n00bie

    Messages:
    2
    Joined:
    Jun 12, 2018
    Any idea what temps I should be getting?
     
  4. pendragon1

    pendragon1 [H]ardForum Junkie

    Messages:
    9,660
    Joined:
    Oct 7, 2000
    bios might be giving to much voltage on auto. check that and check your tim contact as suggested. other than that its pretty close for what hsf youre using. I have a 4790k@4.6/1.28v under a h110i 280 aio and it idles ~35 and loads ~65. also what are the rest of your specs, case, air flow etc?
     
  5. DTN107

    DTN107 [H]ardness Supreme

    Messages:
    4,472
    Joined:
    Jun 30, 2008
    Like pendragon1 said, we need more details.

    I don't know if you are gutsy, but delid that sucker and get some liquid metal on it.
     
  6. pentiumiiislota

    pentiumiiislota [H]Lite

    Messages:
    104
    Joined:
    Feb 20, 2018
    guru3d is claiming they were getting 35c idle and 78c load with prime95. The cpu was overclocked to 4.6@1.3 volts. I don't know what their ambient temp was vs your room temp.
     
  7. Brian_B

    Brian_B [H]ard|Gawd

    Messages:
    1,337
    Joined:
    Mar 23, 2012
    My 4790K running stock on a tride and true CM212. I'm at 33 idle, 75 load. Not delidded or anything special.

    Idle at 50 means something is up - I'd check thermal paste and even/tight mounting.
     
  8. Aluminum

    Aluminum Limp Gawd

    Messages:
    432
    Joined:
    Sep 18, 2015
    Remount it, check everything. You might need a delid, perhaps yours got an extra thick layer of toothpaste and gasket sealant even though devils canyon was supposed to be "better TIM".

    I have three delidded copper top 8700ks under U9S dual fan, probably the best for its size and fine for overclocked 115x cpus unless you're trying to get ranked on hwbot or whatever.