355.60 feedback

Discussion in 'nVidia Flavor' started by undertaker2k8, Aug 24, 2015.

  1. undertaker2k8

    undertaker2k8 Limp Gawd

    Messages:
    461
    Joined:
    Jul 25, 2012
    The new geforce 355.60 drivers are causing my system to lockup for 2-3 secs with a driver crash and then the driver resets to a max gpu clock of 540 Mhz that will not go back to default until a restart. Since I just built this system I thought it was OC related but this happens with both the cpu/ram and video card (gtx 980) at defaults. Reverting to 353.62 seems to resolve the issue. OS is Win 10 pro, Any one else have the same issues with the 980 on these drivers?

    Here is what I found elsewhere: http://forums.evga.com/New-Driver-35560-m2379685.aspx
     
  2. xorbe

    xorbe [H]ardness Supreme

    Messages:
    5,982
    Joined:
    Sep 26, 2008
  3. Mister E

    Mister E ?

    Messages:
    2,613
    Joined:
    Sep 14, 2004
    After going Windows 10 and using these drivers my cards don't seem to downclock anymore when not running a 3D application. Anyone else experiencing this?
     
  4. trandoanhung1991

    trandoanhung1991 [H]ard|Gawd

    Messages:
    1,096
    Joined:
    Aug 26, 2011
    I haven't had any problems with these drivers. Is your card factory OCed?
     
  5. Blind Man

    Blind Man Limp Gawd

    Messages:
    408
    Joined:
    Jun 5, 2007
    Just finished getting everything together for my rig upgrade. Portrait surround mode is completely broken in Win10 and can't be enabled in any way. Have to use landscape :(
     
  6. quikt

    quikt Limp Gawd

    Messages:
    172
    Joined:
    Sep 11, 2006
    Are you upgrading to Win 10 from 7/8 or clean wiping? Portrait surround is working fine for me as well as overclocking my LCD's to 75hz.
     
  7. Armenius

    Armenius I Drive Myself to the [H]ospital

    Messages:
    17,478
    Joined:
    Jan 28, 2014
    Just continue to use 353.62. There were no fixes or updates in 355.60. The only thing added in 355.60 was a profile for the Ashes of the Singularity alpha.
     
  8. xorbe

    xorbe [H]ardness Supreme

    Messages:
    5,982
    Joined:
    Sep 26, 2008
    Then the previous driver should have the same issue ...
     
  9. Airbrushkid

    Airbrushkid 2[H]4U

    Messages:
    2,182
    Joined:
    Aug 27, 2007
    I'm running 2 EVGA GTX 980 SC in Sli and using 355.60. No issues but then again I am running Windows 7 Ult. Your problem is Windows 10 period.
     
  10. TheGamerZ

    TheGamerZ [H]ardness Supreme

    Messages:
    5,217
    Joined:
    Sep 18, 2003
    No problems here with 355.60 in Win10 with my 980 Ti.
     
  11. theplaidfad

    theplaidfad Lurker

    Messages:
    1,046
    Joined:
    Apr 24, 2008
    I'm having nothing but problems with Windows 10 and GTX-980's in SLI. Specifically the now well documented memory leaks within Battlefield 4, Battlefield Hardline, and now framerate drops in GTA V.

    Hope they fix this soon...
     
  12. undertaker2k8

    undertaker2k8 Limp Gawd

    Messages:
    461
    Joined:
    Jul 25, 2012
    So turns out it wasn't the 355.60 drivers as 353.62 had the same issue albeit after a longer time. Use DDU to uninstall the drivers, reinstalled 355.60 and running at stock now. Also disabled interactive smoke in Arkham Knight that seems to be a known source of issues, good for 30 minutes last night but will keep on testing...fingers crossed. Definitely sure it is not a cpu/ram issue as system passed both occt standard and linpack avx tests for 2 hours with 32 gb ram allocation. Something with nvidia drivers and win 10 or may be AK too (known broken game).
     
  13. xorbe

    xorbe [H]ardness Supreme

    Messages:
    5,982
    Joined:
    Sep 26, 2008
    It's Maxwell hw and Maxwell drivers. I went around this tree already. =/ I can switch to Kepler Titan and all random problems stop. Pop Titan X back in, boom crash. Tried 2 of them too.
     
  14. undertaker2k8

    undertaker2k8 Limp Gawd

    Messages:
    461
    Joined:
    Jul 25, 2012
    Since Maxwell is the present and the future, that does not really help.:D
     
  15. xorbe

    xorbe [H]ardness Supreme

    Messages:
    5,982
    Joined:
    Sep 26, 2008
    I know. I hope the next gen is better.
     
  16. Dan_D

    Dan_D [H]ard as it Gets

    Messages:
    53,841
    Joined:
    Feb 9, 2002
    Interactive smoke works for me. What I had to do was disable the lighting enhancements and dedicate the second card to PhysX.
     
  17. Blind Man

    Blind Man Limp Gawd

    Messages:
    408
    Joined:
    Jun 5, 2007
    Very interesting - I did an upgrade from 8.1. Will try a clean wipe I guess!
     
  18. undertaker2k8

    undertaker2k8 Limp Gawd

    Messages:
    461
    Joined:
    Jul 25, 2012
    So I updated to 355.80 and the only thing that is crashing the driver for me is Arkham Knight. GTA V, Unigine Heave/Valley and 3DMark at highest settings are rock solid. May be a combination of Phsyx drivers for Win 10 and Arkham Knight which is known to be quite broken. Will wait for the official patch before wasting time on it again.
     
  19. undertaker2k8

    undertaker2k8 Limp Gawd

    Messages:
    461
    Joined:
    Jul 25, 2012
    Wondering now if this was all due to the performance mode being adaptive and not max performance , have had that issue before and was set to max perf in NV control panel on my 8.1 installation. Never did a clean driver install so presumably that never changed. Could explain the crashing in AK as the game code would mess with the power saving features in adaptive mode and cause the clock to get locked at the 2D frequencies. Just a theory but testing it out now...
     
  20. Nenu

    Nenu [H]ardened

    Messages:
    18,735
    Joined:
    Apr 28, 2007
    I went from 353.38 to 355.60 and had to back off my overclock by 40MHz to get stable.
    After re-installing 353.38 the higher clocks are stable again.
    fyi
     
    Last edited: Aug 27, 2015