2008 R2 server in datacenter has different timezones for the same logon

Discussion in 'Networking & Security' started by aronesz, Apr 26, 2012.

  1. aronesz

    aronesz Limp Gawd

    Messages:
    389
    Joined:
    Oct 17, 2011
    Greetings,

    We have a 2008 R2 Citrix server that shows -6 GMT (correct) when we RDP into the server on the same administrator account. We have been having problems with the server rebooting at the wrong time. When the datacenter techs login into the same administrator account, for them it shows that the timezone is set to -5 GMT (incorrect).

    Same user account, same server, different timezones. Could someone explain this? :D
     
  2. k1pp3r

    k1pp3r [H]ardness Supreme

    Messages:
    7,781
    Joined:
    Jun 16, 2004
    Is this a VDI deployment? if so a VDI container could have a different time zone i believe
     
  3. Protoform-X

    Protoform-X [H]ard|Gawd

    Messages:
    1,203
    Joined:
    Jan 30, 2002
  4. 4saken

    4saken [H]ardForum Junkie

    Messages:
    10,775
    Joined:
    Sep 14, 2004
    Guessing this is the case. You could go in and not allow timezone from the client, but that causes other issues since you probably want timezone from the client. At least in our infrastructure we do. But, we also dont have to worry about administrator level folks logging in from different locations. If its not required, simple as turning that feature off in the gpo.
     
  5. Thor

    Thor 2[H]4U

    Messages:
    3,889
    Joined:
    Jul 23, 2001
    So, not the right answer, but the simple solution. Why not set it to reboot + 1 hour...

    You want the server to reset at 6, it thinks it's 5, set it to 7... Reboots at 6.
     
  6. Skud

    Skud Gawd

    Messages:
    588
    Joined:
    Sep 4, 2002
    I'm guessing that it's probably timezone redirection (as said above). Also, does the timezone reset back to -6 once the -5 clients log out? If so, that might be a solution if you can't disable timezone redirection. Just make sure the admin clients log out instead of disconnecting the session.

    Riley