Search results

  1. R

    WD Black or Ultrastar 7K4000 for daily storage/Steam

    Well after 6 years my trusty WD Black 1TB Black is calling it quits. I have everything backed up, but the bad sector wormhole is growing so it's time to go. This is my intermediate drive, between my SSD and WD Green, and is used for my documents/Outlook.pst/photos/games. I keep any current...
  2. R

    Heatsink not working right?

    So I've been running this i3-540 at 200x19 for the last 5 months at an arbitrary 1.30Vcore, never paid much attention to the load temperatures. Decided to crank it up a bit today to 4.2GHz and was hitting 75°C load temperatures, but when I touched the heatsink it didn't feel any warmer than...
  3. R

    Damage while finding max in ATITool?

    Upgraded to an X800XT AIW (agp) just before New Years, ran perfect for a month until I got tired of the fan. Luckily the GPU location was close enough to where it was on my old 9800Pro, so my waterblock lined right up. Ran great for a month watercooled. Decided to open up ATITool one night...
  4. R

    Is my 9800Pro dying??

    Ok, I haven't really gamed much in the last while, last time I spent a lot of time gaming was a month ago getting to the end of Quake4. I started up HL2 a week ago for old time's sake, using 6.10 Cats I believe, and the game would consistently freeze during the teleport sequence in Dr Kleiner's...
  5. R

    Heat waves, what do you guys and gals do?

    Right now I'm idling at more than my normal full load temperature. Was super hot all weekend, super hot today, and it's gonna be the same all week. Super hot for us in June is 30C in the shade, gets hotter in the rest of the summer. No clouds, no wind, very humid coastal city. Duct-tape +...
  6. R

    Bit of a change, had to replumb, new pics...

    Nothing amazing by today's standards, but some of us have had more important things to spend money on these last couple years. Old and ugly, with the volt-modded A7N8X-X that served me well. Also the KVR and SF psu that put up with the abuse. Working with that setup was next to...
  7. R

    APC XS1000 on "Overload"

    Hey guys, had an incident yesterday. I had everything powered down, as I was resoldering a vdimm wire to the pot on my Infinity, and dropping my new PC3200 VX into the board. When I hit the switch on the back of the power supply, the ups instantly flashed the "Overload" light and make lots of...
  8. R

    Well my coolant WAS pinkish.....

    Drained my coolant for the first time since I built the loop 10 months ago. I used a bit of Zerex with distilled water, and it made the coolant a bit pink. When I drained it last weekend, I thought it was weird that the stuff coming out was perfectly clear. Turns out that the stuff in the...
  9. R

    Installed 200GB Seagate, now booting takes forever...

    I installed a new ATA100 Seagate 7200.7 200GB drive recently. After POST, the computer sits idle for ~2 minutes before XP boots. No evidence of HD activity or anything during that time. I am using an 80GB Maxtor DM9 drive for boot, the same one that's been going strong for the last 2 years...
  10. R

    The 2.6GHz quest of a 2500+ Barton...

    I'm getting very close to 2.6GHz, but keep stopping a few MHz short. :( I got into XP and fiddled around a bit at 2584MHz, but it wasn't too stable. 2.1V through the Vcore mod on my A7N8X-X, any more and it won't get to post. Right now I'm idling at 44C (not onboard sensors). Gonna do the...
  11. R

    Work bought me a digicam, so now I can finally post pics of my rig...(56K be warned)

    I'm new to digital cameras, so some of these pics look kinda grainy (I D 10 T error, not camera, so they got shrunk with Paint). In the 2nd to last pic, you can see how the thermal diode easily slips between the shim and block. I used a square of non-conductive foam...
  12. R

    Silence...it's about time!

    Got everything installed today (finally). Fixed the barb leakage by krazy glueing them in place. I had a spare barb, so I put that at the top of the res, and it's my fill tube now. Spent about 12 hours today, installed everything, doing more case mods, etc. Lapped my NB a bit, so that my...
  13. R

    Crazy reservoir leakage....

    I'm still having reservoir issues, so my loop is still laid out on my floor. I'm moving this Sunday, so I'd like to have this installed before then. Anyways, the res doesn't leak when it's running, or after a few minutes after turning the pump off. When I do turn the pump off, I get a...
  14. R

    *gulp* It's build time...

    My MCP600 and coolsleeves arrived today, finishing off the major component list. Picking up my worm drive clamps tonight, since I wasn't expecting my shipment until tomorrow. Listy: brass top RBX (#5 installed now, and I radiused the holes on the intake side of the plate. Can this plate be...
Top