Search results

  1. S

    Lost access to Seagate BlackArmor NAS 220

    Lol. I went ahead and snagged a 1 terabyte drive that matches. $29 with a three year warranty. I figured for 30 bucks and i/the NAS is working I'm going to ride with it for now. I didn't want to invest $300 or $500 right now with other things going on. Although I am really interested in the one...
  2. S

    Lost access to Seagate BlackArmor NAS 220

    I forgot this NAS can be finicky. After letting it set for about a day off of power (and ordering a power supply I didn't end up needing - but it is a really nice universal unit I can keep) and then pulling both drives I could login to the NAS. It seemed a bit tricky getting back online. I then...
  3. S

    Lost access to Seagate BlackArmor NAS 220

    I've been using this thing for years with virtually no issues. Recently I hit a 90% limit I had set so I used Windows Explorer (late version of Windows 10) to remove old backup archives and free up space. After doing this I spotted what looked like a HDD error reported form the NAS OS and then...
  4. S

    Lenovo C930 - bad battery performance

    Under Battery in Settings there is a Battery Saver that's already set to 20% and enabled. But I don't see an option to see which app(s) are using the battery most however. Been watching the Task Manager. Not seeing anything here chewing up CPU. Bought 12/12/18. so setup was done back then...
  5. S

    Lenovo C930 - bad battery performance

    Purchased not too long ago an seeing poor battery life. Wondering if anyone is familiar with this issue. Not seeing anything using up resources. Installed the latest battery F/W update and BIOS. I'm barely surfing and can see the battery depleting. Just yesterday I ran a battery report and it...
  6. S

    Yahoo Weather Widget stopped working after Win updates

    Not sure how to be more clear about the issue. I have no plans to install a fresh copy of Win10. Trust me, things are fine with my install. No issues, just with Yahoo Weather again.
  7. S

    Yahoo Weather Widget stopped working after Win updates

    The Yahoo Weather Widget stopped working again the other day and doesn't load anymore. Changes? Be great to get it back up and running again.
  8. S

    Win10 Pro drivers needed for Gigabyte EP45-UD3R

    You might be onto something. I don't mess with this sort of thing really so any feedback would be helpful on what to look for and to do. The capture includes anything USB. See image:
  9. S

    Win10 Pro drivers needed for Gigabyte EP45-UD3R

    Both. Previously on Win7 I had good speeds wherever I plugged in. I did notice the USB 3 on the monitor was faster with USB 3 thumb drives (connected to USB 2 on mb). Either direct, monitor or on face plate of desktop PC.
  10. S

    Win10 Pro drivers needed for Gigabyte EP45-UD3R

    Sizes very a lot from quite small to quite a few Mb. Starts out at about 27Mb and then drops down to ~1Mb. When this PC was running Win7 this Sandisk USB 3 device was quite fast.
  11. S

    Win10 Pro drivers needed for Gigabyte EP45-UD3R

    Using a Sandisk 3.0. Standards USB on one side and micro on the other so it can be used with cell phones. Just tried to transfer 850Mb and it took about 12 minutes.
  12. S

    Win10 Pro drivers needed for Gigabyte EP45-UD3R

    Ex: using a current Sandisk USB 3 and I'm transferring about 854Mb from SSD to this Sandisk and it show's a transfer rate of 1.05MBs and it fluctuates up and down, mostly down. I should be able to transfer a Gig pretty quickly but this is taking about 10 minutes or so. This is using the default...
  13. S

    Win10 Pro drivers needed for Gigabyte EP45-UD3R

    Yes the Win10 drivers do work. However, USB transfers are quite slow. Which is why I started this thread. Got me thinking about other speeds as well.
  14. S

    Win10 Pro drivers needed for Gigabyte EP45-UD3R

    So, install the EP45-UD3R F12 MOD BIOS update and then this should improve my SSD performance? Also, doesn't sound like I'll be able to do any better with updating any of the system drivers for Win 10 after this BIOS mod install. I've been overclocking my PC since I originally built with this...
  15. S

    Win10 Pro drivers needed for Gigabyte EP45-UD3R

    I completed a clean install with this mb and using the Samsung 850 EVO some time ago. When attempting to update the drivers I've referenced it says the best are installed already. When you refer to the Intel ROM are you referencing the Gigabyte BIOS? I have the latest F12 from Gigabyte...
  16. S

    Win10 Pro drivers needed for Gigabyte EP45-UD3R

    I installed the INF_allOS_9.1.2.1008_PV.exe without errors. Didn't reboot until this a.m. However, when I look in device manager I'm not seeing driver updates where I thought I would. Anything under USB Controllers still have driver dates of 2006. Maybe I misunderstood. Are there any other...
  17. S

    Win10 Pro drivers needed for Gigabyte EP45-UD3R

    I'm not finding P45 of the ICH10 as an option. Also, this is for Windows 10.
  18. S

    Win10 Pro drivers needed for Gigabyte EP45-UD3R

    See attached image. Anything listed here is using a driver from 2006. I'm expecting to get at least USB 2.0 speeds. The PC has USB 2.0 and my BENQ monitor as USB 3.0. But Speeds start okay but typically drop down to 45-300kb or so I believe. Deleting files from USB devices is also slow but...
  19. S

    Win10 Pro drivers needed for Gigabyte EP45-UD3R

    My USB connections look very slow. When I transfer files I have the windows open that shows the transfer speed and it's pretty bad. When I look at the driver dates they all appear to be from 2006. I believe my mb is v1.1. Anyone have an idea where I can get drivers for my EP45-UD3R that will...
  20. S

    Cannot hit 2560x1600 - Dell 3007WFP and Dell Optiplex 980

    -> bman As for the built on displayport. Yes, it's been mentioned previously (above). And yes I had to take out the ATi card to get it to work. But the resolution also doesn't go any higher than 1280x800 on that Dell 3007WFP.
  21. S

    Cannot hit 2560x1600 - Dell 3007WFP and Dell Optiplex 980

    Great, thank you! On Amazon as well.
  22. S

    Cannot hit 2560x1600 - Dell 3007WFP and Dell Optiplex 980

    Gotcha. I'll see what I can find. I need the low profile connector plate as well like on the original card.
  23. S

    Cannot hit 2560x1600 - Dell 3007WFP and Dell Optiplex 980

    Agreed. Appreciate the help you've both provided. To be 100% clear this is the card being recommended: Y103D 0Y103D CN-0Y103D | Ati Rsdeon HD3450 DMS59 Low Profile Card, correct?
  24. S

    Cannot hit 2560x1600 - Dell 3007WFP and Dell Optiplex 980

    I'm seeing DP++ on the adapter so they should be active It's not your problem. I was thinking that this may be something simple I'm overlooking. So, you don't need to make it yours. Thank you for your help. Some of the adapters I have are Active, some are Passive. I'm testing with the Active...
  25. S

    Cannot hit 2560x1600 - Dell 3007WFP and Dell Optiplex 980

    This is at a business and I'm working with what was provided and available. Budget is an issue often.
  26. S

    Cannot hit 2560x1600 - Dell 3007WFP and Dell Optiplex 980

    The Ampehnol is an adapter and that's the only number on it. The Molex one shows the model as 7476667706 and is also an adapter. I thought then ends of these things showed if they are passive or active. Maybe I need to be clear on which logo I need?
  27. S

    Cannot hit 2560x1600 - Dell 3007WFP and Dell Optiplex 980

    This desktop is a slimline case so the card is a low profile. Based on the logos on some of these adapters I thought they were active DVI to Display.
  28. S

    Cannot hit 2560x1600 - Dell 3007WFP and Dell Optiplex 980

    I've tried four: Dell DANARBC084 Molex 7476667706 (it appears) Amphenol E326508 BizLink CN-023NVR
  29. S

    Cannot hit 2560x1600 - Dell 3007WFP and Dell Optiplex 980

    Okay..that makes sense as to why I cannot use the ATI card the Molex Y adapter. But, it seems the display to DVI -> dual link DVI cable -> DVI port on 30" display ought to hit that res.
  30. S

    Cannot hit 2560x1600 - Dell 3007WFP and Dell Optiplex 980

    The pic I added here shows the DVI connection on the ATI card and then the ends of the DVI connections on the Y cable. I've checked my DVI-D to Display adapters again and they are dual link. Odd the video card (DVI) adn the onboard Display port are both doing the same thing.
  31. S

    Cannot hit 2560x1600 - Dell 3007WFP and Dell Optiplex 980

    I've tried a couple of cables and adapters. It seems that DVI-D is needed and DualLink and the Display Adapter to be active not passive. On the pic of the display adapter ends the white one is a Molex and the black is Dell. See images.
  32. S

    Cannot hit 2560x1600 - Dell 3007WFP and Dell Optiplex 980

    From the research I have done I should be able to hit 2560x1600 with this equipment. But, it maxes at 1280x800. I have tried using the old ATI Radeon HD 3400 with a Dual Link DVI cable. I switched to the DisplayPort using a Display to DVI with the dual link cable but still hit 1280x800...
  33. S

    Yahoo Weather Widget stopped working after Win updates

    I wonder if there is a way to adjust the size it displays on the desktop within the .js file. I have a 32" LED set to 2560x1440.
  34. S

    Yahoo Weather Widget stopped working after Win updates

    Exactly! I downloaded the Widget Converter.widget and dropped the weather widget onto it which decompiled it so I could update the main.js file (two places for me also). Recompiling was easy as well as the converter asks you what you want to do. When you update the .js file you simply drop the...
  35. S

    Yahoo Weather Widget stopped working after Win updates

    Tried but it's not legible.
  36. S

    Yahoo Weather Widget stopped working after Win updates

    In this path (C:\Users\sbmon\AppData\Local\Yahoo\Widget Engine\Widget Data\Yahoo! Weather) I found "location data.db" but I've got nothing to open it with to edit this database file. I really like this little widget but don't know where the file is to try to update the link for weather. Edit...
  37. S

    Finally: moving from mechanical to SSD

    A while back I opted to do a fresh install of Windows 10 on a new SSD. Edit: Below was solved. There's service running from AMD to check drivers that I disabled. Sleep seems to work fine now. However, I'm someone who likes to put the PC into sleep mode. But, when I come back to my PC it's...
  38. S

    Finally: moving from mechanical to SSD

    Yep.... actually scored a Samsung 850 EVO 500Gb as doing some labor for someone.
  39. S

    Yahoo Weather Widget stopped working after Win updates

    Anybody else run into this and figure it out?
Top