Search results

  1. RoldanLT

    If you encounter this error on HF, please let me know.

    Since Sep 27, 2018 we have TLS 1.3 enabled on HF. and ERR_SSL_VERSION_INTERFERENCE is related to TLS 1.3. Thanks!
Top