Search results

  1. O

    Post your Mouse and Keyboard pics

    Dang....must....resist.....this....combo..... CM Storm QuickFire XT with Cherry MX Greens with the Cream Cheese and Green keycaps... http://www.cmstorm.com/en/products/keyboards/QuickFireXT/ http://techkeys.us/collections/keycap-sets/products/cream-cheese-and-green-set Would be $270...
  2. O

    CM Storm Recon software/lighting question

    I've recently bought the CM Storm Recon mouse and installed the software (after I found it in zip format on cmstorm.com). The default profile for the mouse has different LED settings for the 4 different DPI levels. Is it possible to mimic this setup in a custom profile? It seems that one is...
  3. O

    Losing respect for Cooler Master... [Update: somewhat rescinded]

    Yeah, I kinda found out they use rar after buying a CM Storm Recon, so that's probably what I'll do. I've used 7-zip before. The rant was really more about the principle of the matter. I shouldn't need extra software to install the driver. I sent their support an email asking why they...
  4. O

    Losing respect for Cooler Master... [Update: somewhat rescinded]

    Seems they only offer their driver downloads in rar format. I'm well aware that I can download 3rd party compression tools that will allow me to open this file format. The thing is, it is a completely unnecessary step. They could provide the .exe download like the rest of the civilized world...
  5. O

    Realtek drivers don't make 'Headphone' device.

    Just some old Radio Shack Optimus Pro 25s. I've also just bought a Plantronics Gamecom 780, but I've also setup friends with standard stereo sets that also have a similar Realtek HD setup.
  6. O

    Realtek drivers don't make 'Headphone' device.

    My computer at work has Intel HD Audio, and in the Windows 7 Playback Devices tab, there is a listing for 'Speakers' (rear line out) and 'Headphones' (front line out). My motherboard at home has Realtek HD Audio (ASRock Z77 Extreme6), and only has a listing for 'Speakers'. When I plug in...
  7. O

    New battery, motherboard still loses BIOS & Time settings when unplugged.

    Thanks for the suggestion, but I've tried that as well. I'm really not sure where to go from here. I would like it to work, but the PC is plugged in most of the time. The only thing left is to check the solder joints on the battery mount.
  8. O

    ASRock Z77 Extreme6 latest Virtu MVP doesn't work...

    An update.... I downgraded one version to the 2nd to latest free software. It did 'work' in that I was able to enable the settings. However, it introduced artifacts in both a support game as well as an unsupported game I was trying to play. So, I decided to try out the trial of the MVP2...
  9. O

    New battery, motherboard still loses BIOS & Time settings when unplugged.

    I've got a motherboard that seems to lose BIOS and time settings when unplugged. I've installed a brand new battery, checked that it indeed reads 3V (3.28 to be specific), made sure the contacts are as clean as I can get them (they look brand new), and made sure the battery is a tight fit...
  10. O

    ASRock Z77 Extreme6 latest Virtu MVP doesn't work...

    Hi, I've just built a computer with the Z77 Extreme6 and I started out by installing the VirtuMVP software from the ASRock site. It seemed to work, as both the Hyperformance and Virtual VSync switches were both enabled and turned on. I got an update notification from the software, so I...
  11. O

    SATA to IDE drive capped at 3.9MB/s

    I wanted to post here because I'm experiencing the exact same issue. First, my setup: ASRock Z77 Extreme6 motherboard (Intel Z77 SATA controller and an ASMedia SATA controller) and two different SATA to IDE converters Rosewill RC-204 (Silicon Image SIL3811 chipset)...
  12. O

    Very strange problem: wireless doesn't work if processor is running at full speed

    I've got a compaq v2718wm who's wireless will not transmit if the processor is running at full speed. I originally had a case open with HP about it, because at the time it seemed as if the wireless only worked when it was unplugged. After a few emails back and forth, I changed the power...
  13. O

    wireless only works on battery power not on ac power

    I've got a Compaq V2718WM notebook that the wireless only works when it is running only on battery power. If I plug in the AC line, the wireless cuts out, usually saying "limited or no conectivity". I've had a support thread opened with HP, and they have tried several different solutions...
  14. O

    Imaged drive in windows, took original drive out, now new drive hangs on login screen

    I tried the bartPE, but when running the regedit under that, it edits the registry for the bartPE environment. It seems that there should be some way to go in and edit the registry of the windows installation from bartPE. I'll do a little more digging and let you guys know what I find.
  15. O

    Imaged drive in windows, took original drive out, now new drive hangs on login screen

    I agree that I should not get this problem, but I disagree with you in the fact that it is my fault. If Microsoft had coded better, it could figure out where the system files are and continue to boot. The programs that use a hard coded path would also not be affected; because, when they were...
  16. O

    Imaged drive in windows, took original drive out, now new drive hangs on login screen

    That was on of the first things I tried. But the problem does not lie there because the bios is able to pass control on to the boot loader and it is able to find the ntos kernerl and can boot. Its when windows is loaded and is preparing to load the user settings or whatnot that it hangs.
  17. O

    Imaged drive in windows, took original drive out, now new drive hangs on login screen

    Thanks for the tips, but I've got a few more questions. When you say sysprep, I assume you are refering to the Microsoft tool by that name, and if so, do you have some links that would explain how that could have helped in a situation such as this? Does the BartPE disk work only on the machine...
  18. O

    Imaged drive in windows, took original drive out, now new drive hangs on login screen

    Grimmda, I know I have that option, but I want to figure this out becuase in future situations, I may not have the luxury of having a second drive available. I wanted to get the imaged drive to work properly. Ranma_Sao, I understand that logic and it would make sense except for the fact...
  19. O

    Imaged drive in windows, took original drive out, now new drive hangs on login screen

    In the interest of trying all options, I followed "How To Restore the System/Boot Drive Letter in Windows" on the Microsoft KB. I reassigned drive E to drive C as it was free. I then rebooted and I got the same hang as before. Upon futher research, the screen that is shown when it hangs is...
  20. O

    Imaged drive in windows, took original drive out, now new drive hangs on login screen

    Alright. I decided to try the repair option on the new drive. It went through and acted almost like a new install was taking place. Since I had used a slipstreamed sp2 disk, it put sp2 on for me (something i needed to do anyways). When I had done the image in the first place, the original...
  21. O

    Imaged drive in windows, took original drive out, now new drive hangs on login screen

    I'm working on my sister computer and put in a new hard drive. I imaged the drive in windows (using xp) and all seemed to go ok. I took the original out and now windows will book ok, but will hang on a screen that resembles the windows login screen, blue background with a windows xp logo on...
  22. O

    moved hard drive from raid controller, now wont boot

    actually, i just fixed it a second ago. I had to change the access mode from auto to lba. I found this suggestion here http://www.computing.net/os2/wwwboard/forum/1437.html Thanks for replying anyways. Ryan
  23. O

    moved hard drive from raid controller, now wont boot

    I moved my hard drive from my raid controller to my standard IDE controller, and now it wont boot. I was using the raid (Highpoint HPT372 i believe, built in to my KR7A Raid) as just extra ide channels. I need to rearrange the placement of the hard drives, and if i move the drive with windows on...
Top