Search results

  1. P

    Windows Server 2019 Sluggish

    Hi All - quick question on the off chance some of you have run into this issue. We recently re-imaged one of our server machines - after the imaging all is well. However, when we apply the latest updates from MS, the performance is very sluggish (for example, it can take 10-15 seconds to launch...
  2. P

    2020 Lenovo Chromebook Duet 2-in-1

    So, my Pixel C tablet bit-the-big-one so I thought I'd go 'modern' and get a Chromebook 2-in-1 This thing is a hot piece of garbage. First of all, I'm asking *very* little of this device. I don't expect it to be my Plex server...I don't expect it to mine for Eth at 80 MH/s...really all I'm...
  3. P

    Front Page Display

    Thought I'd drop a quick comment. The front page looks like [H]ardOCP, brought to you by Asus ROG. I'd say not quite half of the front page (for me) is Asus Banner ads on the right and left hand sides (say 45% of the screen) while the center is the front page news. If it pays the bills...no...
  4. P

    Poor parallelization performance on Xeon (E5 v4) Workstation

    Question: At work we recently built a workstation (2x E5-2683v4, 128GB kingston ecc RAM quad-channel, Intel DBS2600CW2R motherboard). Hyperthreading is disabled for the particular application that we are running, as HT is known to cause poor performance for this app. OS is Win7 x64...
  5. P

    Asus A8V no POST with primary IDE connected *SOLUTION* - please read

    Reference this thread: http://www.hardforum.com/showthread.php?t=980218 In short, I had an Asus A8V motherboard which would not POST with a device connected to the primary IDE channel. This was following a brand-new build up. Everything functioned *flawlessly* when connected to the...
  6. P

    Asus A8V won't POST with device connected to primary IDE controller

    Title says it all. I've tried 2 different devices (HDD, CD-RW), 3 different cables, and still no luck. When I connect either device (HDD or CD-RW) to the secondary IDE controller, there is no problem. The system boots into Windows when the hard drive is connected, and the CD-RW is detected...
Top