Search results

  1. C

    Back from vacay, no POST. Next steps?

    Yeah that seems plausible. I did have the new board out of the case and booting normally, with just the CPU, but haven't tried it outside the case with all peripherals. Perhaps this is a good excuse to just buy a new case--I'm running a heavily modded Antec 300 from, I dunno, 2007?
  2. C

    Back from vacay, no POST. Next steps?

    Just as an update to this--I was finally able to replace the motherboard and all is well in the world. Computer posts no problem. So, the last one must have shorted out or been stressed in some unknown way. C'est la vie. Thanks again to everyone for your helpful troubleshooting advice. My only...
  3. C

    Back from vacay, no POST. Next steps?

    Thanks all. I reseated the CPU per your advice, no luck, and tried cold-starting the mobo with a screwdriver, in case the power switch was on the fritz. No luck with anything--still just power cycling. I'll try the different RAM in different slots thing again (tried once, but there are more...
  4. C

    Back from vacay, no POST. Next steps?

    Just tried this, no luck. Good tip though. Not a bad shout, though I'm not sure there's anything particularly cheap that's compatible w/ X99 (could be wrong though, as it has been a few years since I thought about this stuff). And unfortunately I'm about 5 months past warranty, though I might...
  5. C

    Back from vacay, no POST. Next steps?

    I did not--don't have a multimeter. Good reminder though. I could probably borrow one from someone, or buy a new battery.
  6. C

    Back from vacay, no POST. Next steps?

    Thanks all. Took advantage of a sick day to take the recommended steps and I'm thinking it's probably the mobo. Here's what I did: Removed & reseated CMOS battery Tried a different PSU Disconnected GPU, HDDs, and all peripherals, one by one Removed all but 1 stick of RAM Removed the mobo from...
  7. C

    Back from vacay, no POST. Next steps?

    Super helpful, thanks. That's what I was fearing I'd have to do. Sigh. I'll post back here once I've had a sec to do this. Fingers crossed it's easily resolvable!
  8. C

    Back from vacay, no POST. Next steps?

    Hello! My beloved PC (specs in sig) is facing some existential issues and I'm concerned--any help is appreciated. Recently, I gently moved the case about 6 feet along a carpet to accommodate a guest, then left for a long weekend on some much needed R&R. The computer lives in my basement, which...
  9. C

    Help! Computer not turning on post-vacay

    Update: it has been resolved! Whatever fried the Seasonic also compromised one of the cables, which was preventing the system from booting up. Lesson learned: always replace all of your cables when you replace the PSU.
  10. C

    Help! Computer not turning on post-vacay

    Various things I suppose, GPU, hard drives, etc. The (probably cheap) surge protector it was plugged into still seems to work--not sure if that rules out a surge, but it's a point of information.
  11. C

    Help! Computer not turning on post-vacay

    Hello -- having just returned from 2 weeks away, I was alarmed when my build wouldn't boot upon my return. Nothing at all when I push the power button--no fans, beeps, nothing. I removed the PSU (1 year old Seasonic SS-660XP) and it failed the paperclip test; I figured the unit went bad or...
  12. C

    Seasonic 660W, 80 Plus Platinum, Fully Modular, $99

    Deal is alive again: http://www.newegg.com/Product/Product.aspx?Item=N82E16817151121
  13. C

    5820k not OC'ing at all. What am I missing?

    OK, last and hopefully final update on this: I believe I have it working stably at the settings described above. OC'ing w/ the base clock and not the multiplier was definitely the key - keeping everything else constant and changing to a multiplier OC results in near-immediate instability while...
  14. C

    5820k not OC'ing at all. What am I missing?

    Trying again w/ the following vCore -- 1.3v input -- 1.93v system agent offset -- .1 volts cpu integrated faults VR -- disabled cpu integrated faults VR efficiency -- disabled Currently shooting for 4225 mhz base clock - 132 multiplier - 32 I realized during my last run that the cache may...
  15. C

    5820k not OC'ing at all. What am I missing?

    Update: it crashed after ~3 hours or so. On the bright side, that's much better than what it was doing for virtually all my previous attempts, which would crash within 5-45 minutes (changing only vCore and multiplier). Not sure what the next step is. Could continue fiddling with the base clock...
  16. C

    5820k not OC'ing at all. What am I missing?

    WELL WELL WELL this is very encouraging. Using the voltage settings recommended by forsaken1, and using the base clock OC idea from Ligtasm, I've found something that hasn't failed AIDA for the last hour (still running). Having seen dozens of these fail over the last few days I think it needs to...
  17. C

    5820k not OC'ing at all. What am I missing?

    Huh interesting, yeah that sounds very similar. So you fixed it by adjusting the base clock instead?
  18. C

    5820k not OC'ing at all. What am I missing?

    Tried this at 40, no dice (and are you over on overclockers too? I posted there as well and received similarly specific advice). Thanks though. I'll look into this. I didn't have any luck with the 4ghz profile - it crashed SUPER quickly - but I can experiment with higher speed straps. I'm not...
  19. C

    5820k not OC'ing at all. What am I missing?

    Yep, that was the first thing I did out of the box. 43/44 and a 1.3v vCore did not work. Neither does anything else except stock (I may have been able to get a 34 working with auto vCore, but I wouldn't have stress tested for long with such a small OC).
  20. C

    5820k not OC'ing at all. What am I missing?

    Sigh. I've finished a brand new x99 rig, blissfully anticipating the 4.2-5 OC that seems so commonplace. One frustrating afternoon later and I have nothing to show for it - even modest 200-300mhz OCs are failing after an hour of stressing. Anything above that fails within 5 minutes in Intel...
  21. C

    Help! New build not posting after hard shutoff from BIOS

    RMA'd mobo this morning. If anyone else has thoughts, do let me know.
  22. C

    Help! New build not posting after hard shutoff from BIOS

    Yeah so it's a 4 stick kit - I tried each stick separately in the 1st DIMM slot, unplugging the computer in between sticks. The first one booted it; the rest didn't; then, when I returned to the first, it didn't boot. So unless I'm doing something wrong (do I need to reset CMOS between each...
  23. C

    Help! New build not posting after hard shutoff from BIOS

    Annnnd now I can't even get it to post w/o the GPU there. So unless I'm missing something, I'm pretty sure this is a mobo on the fritz. Do people agree? Or not? Trying a spare PSU did not help.
  24. C

    Help! New build not posting after hard shutoff from BIOS

    Ok, thanks again everyone. Here's the update: The computer will boot with the GPU removed-- the mobo turns on and CPU fans spin up, etc. However, with the GPU seated, the computer only boots up (very) erratically; I was able to post once or twice with the back cover screws removed, but not...
  25. C

    Help! New build not posting after hard shutoff from BIOS

    I will try these things. What is strange is that nothing out of the normal occurred, other than exiting from the BIOS by switching off the power, which I don't normally do (but which I think is fine?). Thanks. Will report back.
  26. C

    Help! New build not posting after hard shutoff from BIOS

    So, built a new PC yesterday. i7 5820k, ASRock Extreme4, MSI 390, 8 db Corsair Vengeance, several SSDs, and a Season SS-660XP2 PSU. Build went fine; installed Windows 10, played around with some of the quick overclocking settings, formatted my drives. But this evening I was experimenting with...
  27. C

    i7-5820K @Frys $276 w/promo code. today only. In store only.

    Just got a price match at MC. Wickedness.
  28. C

    Samsung 850 evo ssd 250GB $78 500GB $150 newegg w/ fs

    If anyone has that code and wants to share the love, let me know (although it's probably linked to your email...).
  29. C

    ASRock X99 Extreme4 $140.99 w/ $30 rebate

    Newegg: ASRock X99 Extreme4 LGA 2011-v3 - $140.99 ($140.99 = $210.99 - $40 Instant - $30 MIR) Inexpensive and solid choice for new X99 builds.
  30. C

    Critique my next build

    With regards to the PSU: you might consider jumping on this deal if it's still alive. It's an excellent model that's known to be extremely quiet and efficient. The wattage will be fine for your needs (and in fact, for almost all single GPU build needs).
  31. C

    GIGABYTE GA-Z170X-UD5 $179.99

    I'm interested in this but am conflicted as to whether go Z170 or X99 for a new build I'm planning. I only build every 6-8 years...
  32. C

    Seasonic 660W, 80 Plus Platinum, Fully Modular, $99

    Nice find! Great deal. Got mine a few days ago.
  33. C

    Seasonic 660W, 80 Plus Platinum, Fully Modular, $99

    Seasonic SS-660XP2, $99 on sale, $79.99 after rebate. Available at Newegg. Here's Jonny's review. [H]ardOCP called it "quite possibly the best PSU we have ever reviewed." Edit: Alive again
  34. C

    50ft Cat5e Belkin patch cables, $1.98/ea ($100 order Free Shipping)

    Noob question; will either this or the grey version be the correct cable to connect an upstairs PC to a downstairs router/modem?
  35. C

    Recommendations for sub-$500 27" 1440p monitor?

    I think we posted at exactly the same time - and yeah, that's the conclusion I'm coming to. Hard to beat that feature set at this price point.
  36. C

    Recommendations for sub-$500 27" 1440p monitor?

    Think I'm going to go for the MG279Q. IPS, 1440p, 27", 144hz, can't go wrong....
  37. C

    Recommendations for sub-$500 27" 1440p monitor?

    Interesting. NewEgg has a different BenQ pretty heavily discounted right now, but it's a 4ms IPS that may be laggy (?).
  38. C

    Recommendations for sub-$500 27" 1440p monitor?

    My current monitor just ate the dust and I'm due for an upgrade. I'll likely be building a computer from scratch in the coming 6 months so can upgrade my GPU as needed (currently running a 7850). Primary use will be gaming (Fallout 4....). Thoughts? I'm not particularly sensitive to things like...
Top