Search results

  1. R

    pfSense on ESXi - Help a noob out.

    Hey Everyone, Let me preface this by saying I am by no means a networking or ESX expert and this is not a production environment just a home setup. I am slowly attempting to virtualize as many services (file/web serving, etc) as possible for the purpose of power consumption and just to see if I...
  2. R

    Problem with Marantz SR4002

    Hey All, I have had this Marantz SR4002 for a couple of years now and it has worked absolutely flawlessly until today. We had what I can only describe as a rolling brownout that caused the amp to the turn off and back on a couple of times very quickly. After this the amp will not power on and...
  3. R

    More RAID problems...

    Ok so if you read my other thread you'll know I've been having trouble getting a RAID card to work with an onboard video, suffice to say I finally got it working with a new board. Now my problem is absolutely atrocious write performance, like we're talking barely 100Mb/s (Yes megabits not...
  4. R

    RAID trouble need some ideas.

    Let me explain the problem. My server has a crappy motherboard, and when my RAID controller (Perc 5/i) is plugged into the PCI-e it will not give me any display via the onboard video. I have set the BIOS to initialize onboard video first, but still no dice. So to get around this I...
  5. R

    Streaming Issue

    Hey Guys, This problem has only recently popped up, I am using a Linksys BEFSR81 router (10/100). I stream content from my file server to my PC for viewing, usually over windows media player. For some months I had no issues, I could stream 1080p continuously without any problems. Lately...
  6. R

    4870 HDMI Problem

    Hi Guys, I recently purchased a new HDMI receiver (Marantz s4002), I have my computer (ATI 4870) hooked up to this on the HDMI-1 input, which outputs to my monitor. The problem is that when the computer is in the boot up stage, I get no display, so I can't access my bios or see my raid...
  7. R

    Network latency

    I have a D-LINK WBR-1310 I feel like this router is a piece of crap, if I even open utorrent (Don't even have to be downloading anything) my network goes haywire My internet connection slows right down Ping to my vent server which is usualy 50 starts fluctuating between 300 and 2000...
  8. R

    Help me choose an A/V Receiver

    Hey Guys, I am looking for a good receiver on a budget, can someone please review my requirements and recommend the best/cheapest receiver? What I need: - Minimum two HDMI inputs (3 or 4 preferrebly but I can tolerate component video for one of my soruces). - Minimum one HDMI output -...
  9. R

    5.1 Surround Help

    Hi Guys, So I've connected my realtek onboard soundcard to my A/V receiver via the Optical Out on my motherboard. So far in my testing I've found that 5.1 works just fine in: Movies Left 4 Dead 5.1 does not work in: ARMA II Far Cry 2 I've searched all of their forums for answers...
Top