[H]ard|Forum  

Go Back   [H]ard|Forum > [H]ard|Ware > SSDs & Data Storage

Reply
 
Thread Tools Search this Thread
  #1  
Old 03-25-2012, 11:27 AM
mikeblunt2020 n00bie, 4.0 Years
 
Status: mikeblunt2020 is offline  
Intel RSTe (Enterprise) and SSD Toolbox

I'm reading (and also experiencing) that the Intel RSTe drivers don't play well with Intel SSD Toolbox.

Basically, SSD Toolbox can't identify that my SSD is an Intel (so it doesn't allow me to run the optimizer, etc) because it thinks SMART is disabled, which it isn't, but apparently is a side effect of an incompatibility or issue in the RSTe driver.

Note that the RSTe driver is different than RST. It is for the C600 controller on the X79 and I believe Xeon platforms.

Are there any workarounds to this? Or should I be expecting a new RSTe and/or SSD toolbox release and/or beta? Is anyone else experiencing this issue?

I'm a bit surprised that such a significant issue exists in Intel's drivers/SSD toolkit that doesn't seem to have any sort of official acknowledgement from Intel that I could find.
Reply With Quote
  #2  
Old 03-25-2012, 11:59 AM
Sinclair Limp Gawd, 9.7 Years
 
Status: Sinclair is offline  
You're not alone, I have the same issue with my X79 and SSD. I would hope we'll see a release which fixes this at some point, but I haven't heard anything personally.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:13 AM.


Powered by Vbulletin - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2000 - 2012 KB Networks, Inc.